Turning of modem dialling sound in XP
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Turning of modem dialling sound in XP

  1. #1
    Senior Member
    Join Date
    May 2002
    Posts
    147

    Turning of modem dialling sound in XP

    How can I turn off the sounds my modem makes when it dials to connect to the net?

  2. #2
    Senior Member roswell1329's Avatar
    Join Date
    Jan 2002
    Posts
    670
    Modem sound is usually controlled through the use of an initialization string. With it, you can control several different parameters of your modem. Most modems follow a standard of initialization codes for controlling parameters, but yours may be different, so this may not work. Hunt around in your modem's properties for a text box labeled "Extra Settings". If there currently is a string in there, leave it, but include &M0. If there is no string in there currently, use the full string AT&M0. That will set your modem speaker volume to nothing. This will work on most modems, as I said before. If it doesn't work for yours, do a google search for your modem's name and "init string".
    /* You are not expected to understand this. */

  3. #3
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    You can probably also change it from your Control Panel settings. Go to the Phone and Modem Options Control Panel apploet. Click on the tab labeled "Modems" and click "Properties" on the bottom. Click on the "Modem" tab of the dialog that appears, you can change to volume of the modem speaker.

    AJ

  4. #4
    Junior Member
    Join Date
    Jul 2002
    Posts
    24
    In W9x, if I recall, there are 2 points you need to address.

    The modem options in the control panel as well as the properties of your dial-up networking icon.

    Have not tried to do this in XP, but the same may hold.

    Good luck! On my CEO's Sony VAIO, the sound the modem made when dialing was LOUD and terrible :-(

    Delyn

  5. #5
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    Maybe you have a good reason to turn your modem sounds off, but if it's just because it annoys you, I'd reconsider... There's enough malicious software out there that closes the dial-in to your ISP, and instead makes the modem dial in to an expensive pay-number. You won't be the first one who gets a huge phone-bill... Btw: most of these malicious software's first 'tasks' is turning off your modem sounds. Just a thought...

  6. #6
    Senior Member
    Join Date
    May 2002
    Posts
    147
    hmmm, in the modem properties box the volume is set to Off, and i even turned off all the other volumes, but i still get the sound.

  7. #7
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    Try as delyn-WK suggested, and check the properties of the actual Dial-Up connection. Also, does the sound come through the modem's internal speaker or through your external speakers? That can make a difference...

    AJ

  8. #8
    Senior Member Ouroboros's Avatar
    Join Date
    Nov 2001
    Location
    Superior, WI USA
    Posts
    628
    I would heed Negative's warning. I addressed this concern in a previous post of mine concerning a very annoying spyware injection/virus called 123dialer. No problem if the phone line that is connected to your computer is without long distance service, but a huge problem if long distance calls are allowed, especially if you can't hear the modem disconnect and redial to South America...
    Just beware of such possibilities, since the crooks rely on our thoughtlessness...

    Ouroboros
    "entia non sunt multiplicanda praeter necessitatem"

    "entities should not be multiplied beyond necessity."

    -Occam's Razor


  9. #9
    Senior Member cwk9's Avatar
    Join Date
    Feb 2002
    Posts
    1,211
    You can't turn off the sound on all modems. Some times you can and some you can't.
    Its not software piracy. Iím just making multiple off site backups.

  10. #10
    Senior Member
    Join Date
    Apr 2002
    Posts
    242
    i believe someone else said this but, AT&M0 works well.

    another thing to try is..

    goto your device manager (it varies) i'musing windows xp.
    find mondems, expand it, then open yours.
    click on the tab, that says "modem".
    there you will find: speaker volume, slide it the entire way left.

    and there you go. Thank me later =)
    my pages: (great resources for everyone)
    geeksarecool.com resource for computers, hacking, virii, wutnot.
    thepillbox.net archive of logs and resource for laughter.
    --enjoy these pages, as they grow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •