I need assistance
Results 1 to 6 of 6

Thread: I need assistance

  1. #1
    Old Fart
    Join Date
    Jun 2002
    Posts
    1,658

    I need assistance

    OK guys and gals...sue me for being blind and stupid. I'm using tiny personal firewall. My main computer (XP) has an internal dsl modem and a separate ethernet card that runs into a 4 port hub. I just got my other computer (98) back up, and can not hook up to the intenet unless I disable tiny on the main computer. I've scanned through help, tryed to find the proper settings to tweak, all to no avail. Anyone out there have a clue as to what I'm overlooking? Many thanks for your help.
    Al
    It isn't paranoia when you KNOW they're out to get you...

  2. #2
    Member
    Join Date
    Sep 2001
    Posts
    61
    hi there pal,
    i am not a firewall expert..just trying to help..i am good with ipchains..you said that when you disable your firewall you are able to hook your win98 machine onto the net via the XP machine..well! now if i were in your place i would try looking at the firewall rules that would prevent connection from the other machine,or rules that would not allow NAT (network address translation), or rules that would prevent any connection to the proxy(if any) running on XP..i dont have far my reply has helped..all the best..your problem does not seem to be much of a problem...do let me know how things turned out..

    hi there pal,
    i am not a firewall expert..just trying to help..i am good with ipchains..you said that when you disable your firewall you are able to hook your win98 machine onto the net via the XP machine..well! now if i were in your place i would try looking at the firewall rules that would prevent connection from the other machine,or rules that would not allow NAT (network address translation), or rules that would prevent any connection to the proxy(if any) running on XP..i dont know how far my reply has helped..all the best..your problem does not seem to be much of a problem :-) ...do let me know how things turned out..

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Posts
    429
    try using the ICS (internet connection sharing wizard)
    not sure how tiny will break things (I'm sure a tiny user will be able 2 assist you)

    J.
    [glowpurple]manually editing your config files can break them. If this happens, you get to keep both pieces. [/glowpurple]

  4. #4
    Not an XP expert but you might try the following
    set the Network card on the XP to a fixed ip number 192.168.1.1
    set the network card on the 98 to 192.168.1.2 and say that 192.168.1.1 is your gateway
    The numbers used in this examble are perfectly legitimate; you can use them.
    The following is the help from W2k but it should help.
    1. Make sure you have configured internet connection sharing.
    2. Right click Network and dialup connections
    3.On the sharing tab make sure that connection sharing is enabled.
    4. Make sure you are Administrator.

  5. #5
    Gray Haired Old Fart aeallison's Avatar
    Join Date
    Jul 2002
    Location
    Buffalo, Missouri USA
    Posts
    888
    You might check your hub too, I use a little netgear 5 port switch, I have had problems with hubs...just a thought...Internal Ips need to be on the same subnet as well 255.255.255.0 is a good one for Intranet...


    <edit> Nice avatar Nettman .... "I'll bite yer legs off..." LOL cool another animal lover</edit>
    I have a question; are you the bug, or the windshield?

  6. #6
    Member
    Join Date
    Jun 2002
    Posts
    39

    Re: I need assistance

    Originally posted here by allenb1963
    OK guys and gals...sue me for being blind and stupid. I'm using tiny personal firewall. My main computer (XP) has an internal dsl modem and a separate ethernet card that runs into a 4 port hub. I just got my other computer (98) back up, and can not hook up to the intenet unless I disable tiny on the main computer. I've scanned through help, tryed to find the proper settings to tweak, all to no avail. Anyone out there have a clue as to what I'm overlooking? Many thanks for your help.
    Hi ,
    first, is automatic rule checking on ? -> maybe you closed a specific port for the nat or gateway service
    second, in tiny firewall there is a checkbox ( runs as gateway ) is this on ?
    third, check the firewall rules which are belonging to the ethernet card ( connection to the w98 pc ).
    last chance : deinstall tiny , clean the program files folders from tiny ( the user ruleset mostly remains ! ) and reinstall it. after that make shure rulechecking is on / and start to create new rulesets ( especially those from the incoming connīs from the w98 )
    good luck.
    one hint : do not trust an application firewall at all. try to get a packet filter firewall as well ( the best I figured out are : conseal or the new visnetic firewall .with those two firewall (applikation / paket ) systems combined nothing will hit your machine :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides