WINDOWS 2000..hmmm
Results 1 to 7 of 7

Thread: WINDOWS 2000..hmmm

  1. #1
    Senior Member
    Join Date
    Aug 2002
    Posts
    508

    WINDOWS 2000..hmmm

    I'vejust installed WINDOWS 2000 from WINDOWS 98..but unfortunately..when I'm using IE/I've tried IE % and IE 6 (Internet Explorer)..to go "secure site" like bank,etc...always displayed "page cannot display").
    I can use my Internet but I cannot access to secure website.
    why?? trickyyy...hmmmm

  2. #2
    Junior Member
    Join Date
    Jan 2002
    Posts
    18

    Wink

    Clear out the Temporary Internet Files in Internet Explorer, Also make sure you have 128 bit encryption installed, if you dont get it from Windows update, if you dont know how to do these things try using the help feature in internet explorer for details.

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    115

    Thumbs up Common Problem...

    First thing I suggest you do is go to the menu bar in IE and choose Help --> About Internet Explorer, this will tell you if your cipher strength is 128 bit. If it is not, you just need to go to M$ Windows update page and it will be one if the updates available to you. Hope this works for ya. We deal with this all the time at work.
    Civilization. The death of dreams.

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Posts
    177
    IE 6 comes w/ 128-bit encryption I believe. Ensure that you're using https, not http. (i.e. - https://www.securesite.com)

  5. #5
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    Two other suggestions:

    1) Check to make sure you don't have a firewall or such which blocks the https port (a client ran into that problem once).

    2) Did you install a service pack to your Windows 2000? I'm not sure, but I remember with NT, you had to download either the 40-bit encryption or 128-bit encryption service pack, depending on your needs. It may be the same with Windows 2000 (sorry, I haven't had to download a SP1 or SP2 in a long time because I have them stored on a server). If you haven't already, install SP3 and download any other necessary updates from WindowsUpdate. That may resolve the problem.

    AJ

  6. #6
    Senior Member
    Join Date
    Apr 2002
    Posts
    317
    Everyone is right on with the encryption. Avdven also hit it with firewall. There is one other item that needs to be checked as well : Proxies. By many secure banking and other financial sites, proxies are viewed as a security risk and you will be denied access accordingly.

    Good luck.


    edit : to disable proxies -> open IE -> tools -> internet options -> connections -> lan settings -> uncheck it all, or set your self with a manual proxy and exemptions for the sites in question.
    \"I believe that you can reach the point where there is no longer any difference between developing the habit of pretending to believe and developing the habit of believing.\"


  7. #7
    Banned
    Join Date
    Oct 2001
    Posts
    1,462
    By default IE comes with 128 bit encryption..... But 2000 does not... Go to windows update and download the high encryption pack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •