Kernel 2.4.18 and 2.4.19 has some vulnerability that will permit an attacker to leverage priveleges on the system through device drivers. It is not known if the attack is available remotely, though why should we wait to find out?

Some of the security issues are related to the following device drivers:

stradis
rio500
se401
usbvideo
apm
Affected Kernels list available here.

Info about vulnerabilities is available here.

Patch information is available here.


Just a friendly F.Y.I. Get your systems patched and be safer than sorry.

Regards and good luck