Results 1 to 4 of 4

Thread: Problems with laptop

  1. #1
    Junior Member
    Join Date
    Aug 2002

    Question Problems with laptop

    I'm having a problem with my Mom's work laptop.
    First of all here are the specs:
    NEC Versa SXi, current runs Win XP Pro

    Basically, this laptop worked perfectly before. One day she took it to work so their "professional" computer guy can setup Windows XP Pro and put her on the company server. So they set it up to connect to company's domain and showed Mom that the Internet works. She took the laptop home and wanted to get on the Internet. I directly plugged her into the DSL modem and it doesn't work. The IP address, Gateway, and DNS are all correct. The weirdest part- I was able to ping outside but all the applications cannot access the Internet.

    I emailed the "professional computer guy" to inquire if he ever tested if the laptop could access the Internet outside of the work's network. I did not receive a reply.

    If anyone has any suggestions please help!!!!

    PS. Unfortunately this "computer guy" does not like me too much. I indirectly caused him to crash the company server and delete all the crucial email. Basically I was the loud mouth who suggested that VPN was a good secure way for employees to connect from home and managed to prove it. Then while setting up the VPN the server crashed... oops. Later on, I found out the server runs... Win NT4!!!!

    Benzene... simply C6H6
    Don\'t breathe it in!

  2. #2
    Senior Member
    Join Date
    Jul 2002
    You need to provide way more information on this to make a determination as to what might be worng. What kind of network is the companies LAN (W2K AD, NT4.0 Domain, Novell, etc.) It is a managed network do they run SMS or some other software that push when a PC enters the doamin. Are their GPO running on the domain that could restrict right to applications when a system is removed from the LAN unless given rights.

    You state that IP are correct. You mean for you 'home' network. And you can ping outside. Does that mena you can ping the IP address on a pubic internet server. If so then you are on the internet and you are working and it is a browser or dns cache issue. you might want to flush dns cache. from command prompt type C:>ipconfig /flushdns hit enter. Now dump your internet cache from Internet Explorer options... Then see what happens...

    you can also go to command prompt and type nslookup this will bring you into nslookup prompt. type the url of a website. www.antionline.com You should be provided with the ip address of the srever that is hosting the site. This mean you NDS is work properly.

    My other Computer is a 4000 node Beowulf Custer

  3. #3
    Senior Member SodaMoca5's Avatar
    Join Date
    Mar 2002


    You never mentioned the type of TCP/IP settings she is using. Is the laptop using DHCP to get setup. If so one easy thing to try would be to release and renew the settings.

    Go to a command window and do the following

    c:\>ipconfig /release
    c:\>ipconfig /renew

    If you do not put in an adapter or network it will release and renew all of them. After the release it should print out a little

    Mac Address
    IP Address
    Subnet Mask

    Then after the renew it should show the settings again.

    If this is not the problem and you can ping then it is probably a DNS issue, do you have a second computer to test that the DNS is working correctly on the WAN side. Also to test the higher layers of your TCP/IP stack you might want to try Telnetting.

    Last thing, check you subnet mask. A mistyped subnet mask will cause many strange and wonderful problems (one put in and it was hard to find).

    If these don't work please provide more info.

    \"We are pressing through the sphincter of assholiness\"

  4. #4
    Junior Member
    Join Date
    Aug 2002
    Thanks for replying..

    I have no idea what their work network is using because the people that want to tell me don't have a clue and the guy that knows hates me.

    I tried C:>ipconfig /flushdns and dumped the internet cache from Internet Explorer options. It still doesn't work

    I pinged Cisco, Google, Yahoo, and Linksys. Though I tried pinging www.antionline.com and wwww.ebay.com and it doesn't work. What could that mean??

    As for the nslookup, I tried it before and it worked. I tried it again today and it worked. So DNS works.


    She is not using DHCP to get an IP. It is a static IP. It works fine on my laptop, my pc, and my brother's comp. Pinging works on those computers too.

    When I tried telnetting I get "Could not open connection to the host, on port 23. A socket operation ecountered a dead network"


    What other info would help? I am not sure what I need to post.
    Benzene... simply C6H6
    Don\'t breathe it in!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts