Help: Opera & Linux problem
Results 1 to 5 of 5

Thread: Help: Opera & Linux problem

  1. #1
    Senior Member
    Join Date
    Dec 2001

    Question Help: Opera & Linux problem

    Hey folks, need some help from all you Linux guru's. I am running Mandrake 8.2 on my DELL laptop and recently there has been an issue with using Opera for the first time after each boot-up.

    I installed the RPM package (downloaded from and it worked fine for like two weeks. Now, about two days ago, everytime I start up Opera for the first time, I get this error:

    Application "panel" (process 2700) has crashed due to a fatal error.
    (Segmentation fault)

    (note: the process number changes each time.)

    I have not done anything to cause this error to happen (that I can remember), so I'm not sure what may have triggered it.

    Now, this only happens ones. If I close Opera after the error has occured, then open it again, it works fine, no error appears.

    Basically, what happens is that the panel at the bottem disappears, then after like one second, it restarts again and appears. So basically, it crashes, then runs again - this just happens the one time, as I said.

    Now, bear in mind please that I know hardly nothing about Linux and am very, very new to it. If anyone has some ideas or suggestions, please be very I probably would struggle to understand this 1337 Linux-guru talk.

    Oh yes, and I'm using GNOME 1.4 if that's a help.

    Thanks to all in advance,
    \"Do you know what people are most afraid of?
    What they don\'t understand.
    When we don\'t understand, we turn to our assumptions.\"
    -- William Forrester

  2. #2
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    The Great White North
    I found THIS, which speaks of an "Application Panel Crash". Not sure if it applies to you, but it might be worth a look. I think it's GNOME Error and has nothing to do with Opera or Linux.


  3. #3
    Senior Member
    Join Date
    Feb 2002
    Something basic that you may or may not have tried. Uninstall the rpm, and then reinstall it. See if that clears up the error. Its the only idea I could come up with.

    rpm -ve <package name>

  4. #4
    Senior Member
    Join Date
    May 2002

    Opera &amp; Linux


    I have used Opera with Mandrake 8.2 (KDE) but have not seen the error you describe, so unfortuately have never needed to explore the fix. I haven't put Opera back on yet as I have only recently re-installed a new HDD after the other old one died suddenly - so I am only running a stock 8.2 with KDE.

    I did pop over to the Opera site and see there is a Forum there which at a quick glance had a few posts on Seg faults with opera running under linux and Mandrake in particular.....

    A quick search of this forum may help fix your problem.

    Sorry can't of anymore help.



    P.S. I have always downloaded the version with the Static QT

  5. #5
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Most likely it's a Gnome error. Something isn't playing nice with your Gnome panel, and may have installed a conflicting version of something. Try reinstalling Gnome, particularly gnome-core and gnome-libs. Find the rpms on the CD and use rpm -ivh --force to reinstall them.

    Hope this helps.
    Do what you want with the girl, but leave me alone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts