Anomaly
Results 1 to 3 of 3

Thread: Anomaly

  1. #1
    Fastest Thing Alive s0nIc's Avatar
    Join Date
    Sep 2001
    Location
    Sydney
    Posts
    1,584

    Question Anomaly

    I have a dual boot workstation.. Win2K Pro / Red Hat..

    in Win2k Pro.. the workstation is working fyne but if i use RH.. it cant detect any connectivity.. it cant ping any other workstations or even the server.. everything is set up well. it recognizes the network card and the IP address is ok.. so as the subnet mask.. anyone has an idea of what the problem is?

  2. #2
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Posts
    551
    Since you say that the card is recognized and has the correct IP address, I'm assuming that you've checked the output of "ifconfig eth0" What kind of network so you have? Is it a DHCP client? It sounds very much like maybe the gateway isn't set properly.

    Try inputting all the paramaters by hand and see what happens:

    /sbin/ifconfig eth0 192.168.1.xx broadcast 192.168.1.255 netmask 255.255.255.0
    /sbin/route add -net default gw 192.168.1.1 netmask 0.0.0.0 metric 1

    And make sure the DNS server is in /etc/resolv.conf

    Or if it's a DHCP client, check to see that your gateway is properly specified at the DHCP server and try "dhcpd eth0"
    Do what you want with the girl, but leave me alone!

  3. #3
    Fastest Thing Alive s0nIc's Avatar
    Join Date
    Sep 2001
    Location
    Sydney
    Posts
    1,584
    kewl! thanks ill try that 2morrow when i get back to work

    btw, we shut down the DHCP server at that time so we could put in the ip address manually.. but ill double check things 2morrow...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •