Proxomitron Filter
Results 1 to 5 of 5

Thread: Proxomitron Filter

  1. #1

    Proxomitron Filter

    I use the proxomitron web filter to control my web browser. I just finished reformating my drive, installing windows. I previously created a backup of all my files, I then used a backup utility to restore from my backup, and viola, I got everything back.

    Now the problem I am haveing is proxomitron is telling me it can not find the site

    But I typed it as so somehow it is trying to enclose what I type with I have never had a problem with this before, I checked my proxy settings, and I checked my firewall filters. I also tryed un-installing and re-installing proxomitron, I still get the same problem. It is very anoying and now if I want to go anywhere on the internet I have to disable my proxy settings.

    If someone else also uses proxomitron and can help me resolve this problem that would be great.

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Helsinki, Finland
    Try looking at the Log Window which you can open from the Proxomitron main screen. It should tell you all applied filters. Sounds like it could be in the header (out) filters anyway.
    Also, have you altered your settings in Proxomitron any way or are they still just the default settings? How about making own filters?
    Q: Why do computer scientists confuse Christmas and Halloween?
    A: Because Oct 31 = Dec 25

  3. #3
    Senior Member
    Join Date
    Nov 2001
    Yeah, try to delete the old filters and see what happens. At least you'll know the problem's origin, if it's the filters there's something wrong with.

  4. #4

  5. #5
    Useing ZerOne's sugestion I took a look at the log, I saw something of particular interest,

    Socket error 10053 for conect

    So useing my trusty freind google I found this discription of error 10053:

    Ah,ha thats it, my proxomitron must be mad! still not haveing found a definate solution and knowing my filters are definately not causeing the problem since I bypassed them all, I took a closer look at my rules in my firewall,

    And viola, there it was, I made a rule blocking all outgoing TCP conections from proxomitron, I deleted that and problem disapeared.

    Conf1rm3d_K1ll , thanks so much for the link to the tutorial, Im going to download the new set of rules and play with them.

    Yes I sometimes play around with makeing my own filters, but I was never very good at search and replace scripts, maybe some day I will read the help file and make some rules. For now, I extend a big thankyou to everyone who helped resolve this issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts