A tip of my laptop using linux
Results 1 to 5 of 5

Thread: A tip of my laptop using linux

  1. #1
    Senior Member
    Join Date
    Aug 2002
    Posts
    508

    A tip of my laptop using linux

    After finished installed my RED HAT LINUX 7.3 in my laptop(my old one..)..my comp won't reboot/reading data from my cd room ..and this is a tip for that..just TYPED a command of "depmond -a" and that will work straight away..

    cheerss
    Not an image or image does not exist!
    Not an image or image does not exist!

  2. #2
    Senior Member
    Join Date
    Aug 2002
    Posts
    651
    I have not yet installed it, but I am sure this will prove to be useful. Thanks for the tip sweet_angel. Oh, btw, what model is your old laptop?
    Opinions are like holes - everybody\'s got\'em.

    Smile

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    ups sorry ... I have TOSHIBA TECRA CELERON 400 Mhz,128MB Ram,6Gb HD...
    Not an image or image does not exist!
    Not an image or image does not exist!

  4. #4
    Senior Member
    Join Date
    Aug 2002
    Posts
    115
    I was wondering if the whole install went smoothly because a friend of mine has horror stories about his Toshiba. I am running Debian on a HP Omnibook XE3 and I must say this is one of my all time favorites. But the time for a new one is just around the corner and I have been pricing Toshibas so if there aren't any serious incompatabilities I would like to know.
    Civilization. The death of dreams.

  5. #5
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    I've got two laptop.mm for the new one DELL pentium 4 I've installed RH LINUX and XP..and went smoothly...And I have old one toshiba tecra which is I just installed two days ago...mm instalation was ok.I just.. have only one litle problem..my old laptop/toshiba won't reboot..so I figure out to typed that command..and it's work....m and I just guessinng for the latest model of toshiba shouldn't have problem...cause..my sister..habe TOSHIBA 1800 series 1100 Mhz 20 GB 256 RAM and I've help her to installed linux and it'was smoothly...that installation
    Not an image or image does not exist!
    Not an image or image does not exist!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •