PGP Corp 7.1 Flaw
Results 1 to 2 of 2

Thread: PGP Corp 7.1 Flaw

  1. #1
    Junior Member
    Join Date
    Sep 2002
    Posts
    17

    PGP Corp 7.1 Flaw

    Just a heads up there's another flaw with PGP that affects the Corp 7.1 version and utilizes memory overrun. The patch is available but one has be aware there's a flaw to look for a patch. The full article is at : http://www.eweek.com/article2/0%2C39...8902%2C00.asp. Take care.

  2. #2
    Junior Member
    Join Date
    Nov 2002
    Posts
    2
    I don't know about 7.1, but PGP 703 messes with WinXP pretty good. Had to reformat, must be something to do witht he SDK service. Screwed up my av and my net connect. I'm about to try PGP 8 Beta.. Let you know how that goes.....
    -Martini

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides