Drive D: mystery
Results 1 to 6 of 6

Thread: Drive D: mystery

  1. #1
    Senior Member The Old Man's Avatar
    Join Date
    Aug 2001

    Question Drive D: mystery

    Not sure where this belongs, couldn't find anything even close on query here or at IBM, and i've never had this problem before. Within three days i've had both my physical drive D: and wife's (just tonight) physical drive D: get whacked. Both are fairly new, and both are used to store "stuff", while the OS and working programs reside on physical C:, here's the script:
    Three days ago i had to hotboot out of an email that wouldn't open (whether that is germaine or not is unknown) and on the re-start of course W98SE started it's ScanDisk process, cleared physical C: and got hung up on about 2% of D: whereupon it would not go further, even after two hours. Tried several times, same hang-up. Finally ended up at the DOS-prompt, moved everything that was valuable (13-gig) off of D: and back to C:, then used FDISK to delete then reestablish the drive, formatted it and got going again.
    Tonight my wife called upstairs to tell me her defrag wouldn't do her D: drive. I went down to see, and the fetched thing doesn't even recognize her physical D:, although it does recognize the Plextor ROM-burner which is slaved to it (She has Master C:, slave CDRom, and Master D:, slave Plextor CD-RW). Went into BIOS, it is set to detect auto, did the physical hunt and it couldn't find D:, however it does find the CD-RW slaved to D:......
    Tomorrow i'll open up the box and check the ribbons & power cords, but tonight i'm wondering if it's a coincidence (never really believed in coincidences...) that we both got our D: drives whacked, and both got an email with huge attachment from the same friend, although she didn't open the attachment like i tried to do.
    Anyone got any worthwhile, constructive, ideas, without mentioning *nix?

  2. #2
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Loose cable connection would be my first guess, although you can't discount anything these days.
    Do what you want with the girl, but leave me alone!

  3. #3
    Join Date
    Aug 2002
    Check the power and ribbon cords. Never choose to Format the drive. Choose it only when all your trials gone waste.

    Windows adopts "close all windows and restart" policy. Skip ScanDisk process. Get into Windows Explorer and observe what was there before opening attachment and now.

    It would be highly appreciable if you let us know what kinda attachment it is???.

    UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity. Dennis Ritchie.

  4. #4
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Redondo Beach, CA
    It's interesting that it's only the D drives. Do/did both those drives have shares?
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  5. #5
    Senior Member The Old Man's Avatar
    Join Date
    Aug 2001
    Thanks, ProblemChild, Neo, MsMittens for your comebacks. Ribbons and power were all in place, and the slaves to the drive worked so the problem was with the HD. There were no events listed in the ASD for either box.
    Ms.Mittens, i've always had shares turned off no matter where they are.
    Probably have to relent, and say the loss of both physical D:'s was a coincidence. I got mine back by FDisk and reformatting after removing all the programs and "stuff" from the DOS-prompt, got finger cramps in the process but it worked. For wife's D:, since the ribbons and power cords are in place and have juice flowing, i'll take out the drive and plug it into another box and see if that one can recognize it. A WD 40gig, bought feb-01 and she doesn't use her 'puter all that much so if it went crap i won't buy another WesternDigital.
    Thanks for your ideas, i've never had this type of failure happen before. Once, a long time ago, i had a small HD get bad sectors in it after a jillion revolutions in a half-dozen old boxes, but have never had one go T.U. all of a sudden.
    Very Best Regards, seeyalaterafterigetbackfromfishinginMontana! TOM.

  6. #6
    Old Fart
    Join Date
    Jun 2002
    Tom...I noticed that you have the plexor CD-RW slaved in with drive D:, not good. The CD-RW needs to be set up as the master in order to avoid the possiblity of buffer-underruns. You might want to consider slaving the 2 HD's together and hoof the CD-ROM up as a slve to the burner. This has nothing to do with the issue at hand, just a friendly heads up.
    It isn't paranoia when you KNOW they're out to get you...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts