Error Msg Help
Results 1 to 6 of 6

Thread: Error Msg Help

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    15

    Error Msg Help

    Hi Guys,
    I am experiencing this error msg whenever I start up my PC. I really do not know what the heck this is. Would appreciate if you guys could straighten this out for me. Thanks a thousand in advance.
    regs
    ffive
    PS: I have herewith attached the error message


  2. #2
    It's a gas!
    Join Date
    Jul 2002
    Posts
    699
    You should really try GOOGLE first!

    Did a search in google and the first find was THIS

    Hope it helps!

    r3b00+

  3. #3
    Junior Member
    Join Date
    Aug 2002
    Posts
    16
    Ok I agree with r3b00+ about trying google first but I knew a friend that had this problem and he used this software to fix it or atleast find out why it was messing up, here is the site to download it.


    http://www.uforesources.com/dlldownload.html



    Good Luck!




    _______________________

    Today is the past, tomorrow is now!

  4. #4
    Senior Member
    Join Date
    Jun 2002
    Posts
    165
    something is attempting to register a com server....when it pops up, leave it open and take a look at the process/application list for anything suspect. it could just be a faulty software installation. some setup's (that require a reboot), run regsvr32 after the reboot on components installed. other than that check the normal places startup directory, ini and registery boot/shell/run entries.
    -droby10

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Posts
    366
    Just a note for future reference, this question should not be posted here. This is the tutorials forum, for those that write tutorials.

    Check the forums and look at the titles of the forums and choose which best describes your question.

    It will save you a lot of grief in the long run.

  6. #6
    Junior Member
    Join Date
    Jun 2002
    Posts
    15
    Thanks for the info. I had skipped to mention that i had searched the MS$ site and found the error as r3boo has written. However i do not know what the dll name was. however i will try with digitalfade's suggestion. anyway am so sorry for posting in the wrong forum.
    thanks once again
    ffive

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •