Zone Alarm update
Results 1 to 7 of 7

Thread: Zone Alarm update

  1. #1
    Senior Member
    Join Date
    May 2002
    Posts
    147

    Zone Alarm update

    I just downloaded the latest update for ZA, but now whenever I start up my computer, it wants to connect to the internet (lockup.zonelabs.com or something like that).
    Anyone know how I can stop this?
    Mama always said, keep your virus definitions up to date.

  2. #2
    Webius Designerous Indiginous
    Join Date
    Mar 2002
    Location
    South Florida
    Posts
    1,123
    I'm not entirely sure, but it sounds like an auto-update feature. Look around the software for an auto-update feature and turn it off. If you can't find it, remove it using add/remove programs in the control panel. Reinstall it and during the installation it may ask about an auto-update feature. Turn it off and it should stop trying to connect.

  3. #3
    Senior Member
    Join Date
    May 2002
    Posts
    147
    I've turned 'Check for updates' to 'manually' but it still comes up.

    I always seem to have problems when I upgrade ZA

  4. #4
    In ZA Pro,open it.click on Overview-Preferences and you can choose either auto or manual update...Same thing in the free version.....

    I have ZA Pro on one computer and the free version on two others,all 3 set to auto update,and Ive never seen what you describe....It tells me that updates are available and doesnt attempt to connect unless I click on update..

  5. #5
    Senior Member Unl3Ashed's Avatar
    Join Date
    Aug 2002
    Posts
    103
    I just installed ZA pro, but don't have any problem like that.
    Are u receive that message when your pc boots or when you start zonealarm?
    If case one is correct, then check your "start up" by : Start | Programs | Accessories | System Tools | System information | tools | system configuration utility | Start up ( win 98 )
    Then uncheck everything related to zonealarm. I hope this will help.

    Cheers
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."
    - Albert Einstein

  6. #6
    I've turned 'Check for updates' to 'manually' but it still comes up.
    Bad install?

    Thanks for the negs........
    read the post before you post, he said that " I've turned 'Check for updates' to 'manually' but it still comes up. "
    Sorry I am such a slow typer and that I had to talk to my wife in the midst of my reply,but the post by djhuk came up during the several minutes I took to make my post....

  7. #7
    Senior Member
    Join Date
    May 2002
    Posts
    147
    Well, the internet dialogue comes up at startup, but ZA loads at startup so im not sure.

    I'll have to try starting up without ZA and see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •