Issues with AO?
Results 1 to 9 of 9

Thread: Issues with AO?

  1. #1
    It's a gas!
    Join Date
    Jul 2002
    Posts
    699

    Issues with AO?

    Hi guys

    Im just wondering if anyone else here is having issues with the site?

    My number of posts has gone down a couple over the weekend and this also happened last week!

    Also, i cant see the AO points for members as well as some of the features on the site.

    Any ideas guys?

    Regards

    r3b00+

  2. #2
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Posts
    551
    My number of posts has gone down a couple over the weekend and this also happened last week!
    Is it possible that some threads you posted in have been deleted?

    There have been some server issues over the weekend, but JP says everything is A-OK now, and it seems to be working fine for me now.
    Do what you want with the girl, but leave me alone!

  3. #3
    It's a gas!
    Join Date
    Jul 2002
    Posts
    699
    I suppose its possible but none of my previous posts would warrant being deleted, IMO!

    Yeah, but this site just aint looking the same since i got back from hols.
    Could it have something to do with the firewall here at work?

    Cheers

    r3b00+

  4. #4
    Senior Member
    Join Date
    Jun 2002
    Posts
    405
    Originally posted here by r3b00+
    I suppose its possible but none of my previous posts would warrant being deleted, IMO!
    If a user starts a thread and you reply to it, and they then delete their post within 1440 minutes, then the entire thread will be deleted. It's got nothing to do with the quality of your posts; they could have been quite good, but if the thread starter deleted his post then your replies will be deleted as well.

    -toad

  5. #5
    It's a gas!
    Join Date
    Jul 2002
    Posts
    699
    Ah, that would explain it then!

    Thanx for the replies guys!

    Cheers

    r3b00+

  6. #6
    Senior Member Unl3Ashed's Avatar
    Join Date
    Aug 2002
    Posts
    103
    guys , this is not related to post deleting , I lost 20 of my posts just in a moment ( about a mounth ago after I submit my 20-th post and went to AO's homepage I suddenly saw that my total post number SUDDENLY decrease to 1 post ) And I submit a bug here : http://www.antionline.com/showthread...hreadid=234415

    You can check "search all the post by this user" in my "profile" section to see that I have 89 posts but under my nickname here shows 70 posts.

    But who cares

    Cheers
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."
    - Albert Einstein

  7. #7
    Senior Member
    Join Date
    Jun 2002
    Posts
    405
    That is a very strange bug. However, r3b00+'s post count in the sidebar matches his 'search for all posts by this user' count. I think this means that his post count going down is because of thread deletes (not sure). Who knows what's going on with yours might want to pm JP and bring it to his attention, cos he may have missed your old thread.

    btw 100th post woohoo!

    -toad

  8. #8
    Senior Member Unl3Ashed's Avatar
    Join Date
    Aug 2002
    Posts
    103
    Thanks powertoad5000 for you idea, you are right, but Dude, I'm sure at least one of site moderators have seen this, don't they?

    Cheers
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."
    - Albert Einstein

  9. #9
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570
    Mine seems to be ok.
    regards
    v/man
    Practise what you preach.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •