Redhat 8.0 and Nvidia chipset
Results 1 to 5 of 5

Thread: Redhat 8.0 and Nvidia chipset

  1. #1
    Member
    Join Date
    Oct 2002
    Posts
    64

    Redhat 8.0 and Nvidia chipset

    Has anyone out there gotten their proprietary NVIDIA drivers (kernel mod NVdriver) to work with RedHat 8.0 yet? Is there any workaround? When loading the module, I get the error message that this module is compiled with gcc version 2 while the kernel is compiled with gcc version 3. FYI, my video card is a Nvidia GeForce4 440 Go running on a Toshiba laptop.

    Any ideas?

    ~Xe

  2. #2
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Posts
    551
    Hmmmm... GCC shouldn't be a problem, AFAIK. I haven't installed the drivers under Red Hat 8 yet, but I have been running a Gentoo system compiled with GCC 3.x for several months now and haven't had any issues with NVidia drivers.

    Java, however............
    Do what you want with the girl, but leave me alone!

  3. #3
    Member
    Join Date
    Oct 2002
    Posts
    64
    I actually fixed the problem. The Nvidia drivers will work fine as long as you compile them from source and not rely on rpm's.

    ~Xe

  4. #4
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Posts
    551
    Ah... then that would be the difference, since Gentoo is a source based distro.

    <smacks self on the head> lol
    Do what you want with the girl, but leave me alone!

  5. #5
    Member
    Join Date
    Oct 2002
    Posts
    64
    Yeah I am also smacking myself on the head for not trying it before running to AO and posting! Thanks for your help though!

    ~Xe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •