Setting up SARA
Results 1 to 2 of 2

Thread: Setting up SARA

  1. #1
    Senior Member
    Join Date
    Aug 2002
    Posts
    651

    Setting up SARA

    I have setup SARA 4.1.1 on my RH 7.2 box that is running Apache and it appears to be running just fine. However, I would like to see about connecting to the box via a browser (IE) from my Windows machine to interact with SARA and initiate scans and such. The problem is this: I startup SARA in daemon mode so that I can connect remotely like so > xx.xx.xx.xx:666 , but it will not serve the links. In other words, it shows the "index" page, but the pictures show as Xs and the links are not valid. I bet this is really simple, but my brain is totally fried from playing with Apache over the last couple of days. Any help would be appreciated as always. Let me know if you need any additional information.

    Thanks.
    Opinions are like holes - everybody\'s got\'em.

    Smile

  2. #2
    Senior Member
    Join Date
    Aug 2002
    Posts
    651
    Ok folks, since no one wanted to help me, I figured it out on my own. You people are no help at all! j/k But really, I was driving on the way home yesterday evening listening to some tunes, and a light bulb went off - or should I say came on - in my head. The links on the default page for SARA were pointing to my linux box's fqdn, but there is no entry for the machine on our DNS server, so it wasn't resolving! UGH! Anyway, long story short - I added it to my LMHOSTS file on my windows box and tested it out. It worked!

    I hope that someone else out there learned from my mistake as did I. Take care AO family. Until next time.
    Opinions are like holes - everybody\'s got\'em.

    Smile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides