Interesting discovery
Results 1 to 3 of 3

Thread: Interesting discovery

  1. #1
    Senior Member
    Join Date
    Jul 2001
    Posts
    420

    Interesting discovery

    Hi All,

    My place of Business @ every reboot resets the connection settings for the proxy (requring that you use them). Every morning I turn them off -better perfromance, no blocked sites, etc. In an effort to prevent this from happening -I upgraded to IE 6 sp1 (company standard is 5.5 sp1) problem persisted. I decided to check all IE related files with a text editor and quickly scan for proxy -incase anything turned on the proxy (a registry update). I had no such luck. I did find the following 1,1 (800) 936-4200 in support.icw (I nternet C onnection W izard. Out of pure curisoity I called the number -only to be informed by a recorded voice that it had been disconnected with no further information available.

    Gotta love the support m$ supplies.

    Cheers,
    -D

    PS this was just something I found entertaining -not looking for help with the proxy issue

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    how do you get around the proxy? for me the gateway IS the proxy. you don't have the gateway settings, you don't get on the internet.

    you should really know better than to ask a question and not give any information. firewall? what kind of proxy?

    proxy settings: tools>>internet options>>lan settings

    dhcp disabled ?

    oh yeah! don't for get to bring the want ads with you.
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  3. #3
    Senior Member
    Join Date
    Jul 2001
    Posts
    420
    I was commenting on the bogus support 800 number from m$. To answer your questions to the best of my abilities the network is configured for DHCP. Not sure which gateway we use. The intranet uses Rythix for printing and I think the BEA web componets. The company does not use m$ for backend servers -current flavor is 2.8 Solaris Somewhere in there is a tibco portal (everything must use tib -new direction from the top)

    The security team never locked down port 80 for out going so I am not required to use the proxy to get out. I will spend some time tomorrow checking out what type of proxy we use and if I can I will also track down the name of the firewall. It seems to me that the proxy was not properly configured (since I can get out without). The VPN client does not let me change my settings it requires that I use the proxy. I will PM you the details unless someone else is interested.

    Tools->Internet Options->Connections->Lan Settings:
    IE 5.0 was both Automaticly detect settings and use use proxy script <address given>
    IE 5.5 just Automaticly detect settings

    Security as just be given a lot of money so I think the above will be changed in the near future.
    you don't have the gateway settings, you don't get on the internet.
    -Same was true at my old job <SAP America>.


    I think the network pushes the change out. The company is evaluating Biometrics for SSO -perhaps they handle other security too.

    Cheers,
    -D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides