MSN Messanger Scam? - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: MSN Messanger Scam?

  1. #11
    Junior Member
    Join Date
    Oct 2002
    Posts
    3
    I was under the influence that this game with Kazaa, and that this is nothing to do with microsoft as I had messenger for ages and when I got kazaa i started recieving these messages (this was just what i thought so it may be messenger)

    As it says on that site Here these are sent using the NET SEND command in MS DOS they can be sent using your IP or HOSTNAME but either can be derived from the other anyway...This is a sign that your system in unsecure and you should do something about it eg. Get a Firewall :P

    Trucido

  2. #12
    Senior Member
    Join Date
    Aug 2001
    Posts
    233
    That isn't from MSN Messenger, it's from Windows Messenger an entirely different application.


    As Trucido stated it's done through the NET SEND command... and yes there is a company out there that has made an application that automates the NET SEND command for you so you can spam whole chunks of IP address ranges out there.




    El Diablo

  3. #13
    Junior Member
    Join Date
    Nov 2002
    Posts
    4
    MCSkibadee, are you running Kazaa or any problem that has ad/spyware built into it? Reason I am asking is because lots of people here at my shool have it and my roommate and I always get these messages. I always assumed it was from the stuff that was put into Kazaa.

  4. #14
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    AcidBurn1213 although the net send messages could originate from with in a piece of spyware, turning off the messaging service will stop it, no matter where it comes from.
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  5. #15
    Junior Member
    Join Date
    Nov 2002
    Posts
    4
    How do you turn off the messaging service?

  6. #16
    Junior Member
    Join Date
    Sep 2002
    Posts
    14
    In your advanced TCP/IP setting under the wins tab select Disable netbios. That should do the trick for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •