This Is Killing Me!!!
Results 1 to 8 of 8

Thread: This Is Killing Me!!!

  1. #1
    Senior Member
    Join Date
    Oct 2002
    Posts
    221

    Angry This Is Killing Me!!!

    Hey all, I have been trying to network my computer to my brothers for 4 days now. I installed the network card, etc, and the thing refuses to let me share internets with my brother. I can share anything from his computer but the internet. He ison cable modem, when i enable the connection from him to me, it says that i am connected at 100mbps. We used an 10/100 ethernet syslinkrouter. I don't know why i can not share the internet with him. If anybody out there think they can give me some info that will help me share internets with him, please let me know. I will really appreciate the help, because this is killing me over here.

  2. #2
    Gray Haired Old Fart aeallison's Avatar
    Join Date
    Jul 2002
    Location
    Buffalo, Missouri USA
    Posts
    888
    ebo,
    Make sure you have tcp/ip and ipx/spx installed on both computers. This is assuming they are windows boxes.
    I have a question; are you the bug, or the windshield?

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    are you using Windows or Linux ? ? ? and what are you using to connet the computers a router, hub, direct cable conection, etc.

    Plz Give more details so we can help you

  4. #4
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,325
    used an 10/100 ethernet syslinkrouter.
    If you used the router...

    Setup the router to pull down the ip address if you are dynamically assigned. If not, put in your static address.

    Setup the DNS addresses that your ISP provided (sometimes also dynamic).

    Then configure both PCs with ip addresses and use the router address as your gateway.

    You shouldn't have any problems after that.

    Linksys routers are fairly simple to setup.

    You may want to take a look at the manual though. It should show you step by step.

    There are many tutorials on home networking here at AO too... search the tutorials forum for more detailed info. It has been posted on the site several times.
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Posts
    889
    If you are using Win98 SE you need to do a share an Inernet Connection wizard that is under Add / Remove Programs and the Windows Setup tab, Internet Tools and then first check box Internet Connection Sharing, you will be asked for one disk one computer has to be the host another the cliect (the disk you will make). Also do a search of AO I believe this has been covered before.
    I believe that one of the characteristics of the human race - possibly the one that is primarily responsible for its course of evolution - is that it has grown by creatively responding to failure.- Glen Seaborg

  6. #6
    Member
    Join Date
    Sep 2001
    Posts
    67

    Re: This Is Killing Me!!!

    Originally posted here by ebo
    Hey all, I have been trying to network my computer to my brothers for 4 days now. I installed the network card, etc, and the thing refuses to let me share internets with my brother. I can share anything from his computer but the internet. He ison cable modem, when i enable the connection from him to me, it says that i am connected at 100mbps. We used an 10/100 ethernet syslinkrouter. I don't know why i can not share the internet with him. If anybody out there think they can give me some info that will help me share internets with him, please let me know. I will really appreciate the help, because this is killing me over here.
    Dont let it kill you! Maybe your brother doesn't want to share net with u!!!

  7. #7
    AntiOnline Senior Member souleman's Avatar
    Join Date
    Oct 2001
    Location
    Flint, MI
    Posts
    2,884
    Are you useing a router or a switch? If a router, then why not plug the cable modem into the router and turn on the DHCP server feature in the router. You will be all set. If you are using a switch, then you have to run the cable modem through your brothers computer. In that case, go into control pannel, networking, tcp/ip properties. Make sure your computer has his computers IP address as the default gateway. It probably doesn't know that it is supposed to connect through his machine to reach the internet.
    \"Ignorance is bliss....
    but only for your enemy\"
    -- souleman

  8. #8
    Junior Member
    Join Date
    Aug 2002
    Posts
    1

    LinkSys Router

    If you have the linksys router - as suggested before - Connect that to the Cable Modem and turn on the DHCP server on the router. Once you configure both computers with DHCP - then you should be set.

    Note - most cable companies authenticate with the MAC address of the registered computer. If that was originally your brothers computer - then connect to the router's web admin page and clone or enter the mac address of that computer. Then essentially the Router becomes that registered MAC address and connection to the internet.

    You can then share the internet and network your computers for file/print sharing.

    Hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •