Results 1 to 6 of 6
  1. #1
    Senior Member ShippMA's Avatar
    Join Date
    Oct 2002

    Network card problem...i think?

    At my university they have a large lan, and you can connect to it from your room. All that they ask is that you logon properly with your user name etc so that they can monitor whose online and how much they're downloading, not unfair seeings as us students are getting v.fast internet for free.

    Now back to the problem, i bought a network card off of them and a lead so that i could set up my girlfriends computer to use the internet, i have installed the very same card on other friends computers and put the settings in and theirs works fine. But with my girlfriends one it works fine on the net for about a day and a half, and then stops. I can't log in to the lan or use the internet, but MSN messenger still works. The subnet mask seems to change to a wrong setting, The only fix i have found is to go into winipcfg and do a release and renew, then it works again for a couple of days, then stops.

    Anyone got any ideas

  2. #2
    Senior Member
    Join Date
    Apr 2002
    Which version of windows? If I didn't know better, I would say that you were using Win 9x or Win ME.
    It sounds to me like you either have a fault in one of the TCP related registry entries or a firewall that is preventing the passage of a new DHCP lease.

    NOTE/ Disclaimer : All this information is provided freely and as is. If you hose your box, I am not responsible and am in no way obligated to help you get it back up and running. These are merely suggestions that I have seen work in my time of doing ISP support and thought I would share. The idea is to allow you to make your own educated decision.
    Also, please be aware that most of this may seem like I've dumbed it down. I in fact have in many ways. I have no way to know your abilities now your familiarity with anything discussed. I by no means intend to be rude, just complete enough to get you by should you decide to use anything I've mentioned.

    To fix, I would probably consider doing the following :

    (for Win 9x, Win ME TCP related reg fix)
    1. ensure that she has either the OS CD or her Cab files.
    2. go Start -> settings -> control panel -> network
    3. Remove the client (ie client for Microsoft Networks, Microsoft Family logon, Client for Netware networks, etc)
    4. Remove the protocols (ie TCP/IP, NetBeui, IPX/SPX)
    5. Note : If you have nothing remaining in this window, or if you know you removed the NIC, click cancel and do it again. Otherwise, click okay.
    6. Replace files if prompted to do so. The dialog reads something along the lines of this "Version Conflict: Windows has detected the file being copied is older than the copy currently being used. Would you like to keep the existing file?" You will click NO
    8. go Start -> run -> regedit
    9. Back up your registry (hey, mistakes happen and you want the option to go back don't you?) by clicking on registry -> export registry file. Save it someplace you can get to easily, give it a name you can remember and distinguish easily, and set the export range to all.
    10. Remove the following Registry entries :
    11. Close the restry editor and from the control panel, reopen network.
    12. When in the network control panel, click add -> protocol -> add again -> microsoft on the left side -> tcp/ip on the right -> ok and wait a few seconds. You should be dropped back into the network control panel with a new client for Microsoft networks and a TCP/IP for each of the network adapters you have installed. If there is no client for MS Networks, then install it by add -> client -> MS on the left -> Client for MS Networks on the right.
    13. Click okay, allow system to replace files if needed. (See step 6 if you have no clue what I mean)
    14. Reboot your machine when prompted now. Be sure to remove the CD from the drive if your system is set to boot from CD first. If in doubt, remove it any way.

    (For a firewall blocking new DHCP lease)
    As far as I can tell, 3 options :
    1. Uninstall the firewall. (Why the hell would we want to do that when we are on .edu? Seems like we're just begging to be compromised that way.)
    2. Reconfigure the firewall to pass traffic from the required .edu servers. (I've been able to get the required list from the admin of Portland State and PNCA. I'm sure you'll manage this if you need to.)
    3. Set your self static. This should bypass the required DHCP lease all together.
    a. on win 9x, win me : start -> settings -> control panel -> network -> tcp/ip for your NIC -> properties -> change from Obtain Automatically to Specify the following and enter your settings. Click the gateway tab, enter your new gateway. Click the DNS tab and enter your DNS servers.
    b. on Win 2k, XP : right click My Network Places -> properties -> right click the local area connection -> properties -> Internet protocol TCP/IP -> properties -> set to specify and enter your settings.

    Most of this should be of value to you. I've seen each of these work while doing some of those lame jobs I've taken to support myself in college. Ugh.
    Best of luck to you.

    \"I believe that you can reach the point where there is no longer any difference between developing the habit of pretending to believe and developing the habit of believing.\"

  3. #3
    Junior Member
    Join Date
    Nov 2002
    I have expirienced a simular problem with Windows XP Home. It only occurs when we switch user accounts [we have the computer set up with indivual user desktops]. If we do not restart before switching, websites will be accessible for about thirty minutes and then it will start giving 404's. But AIM and IRC still works. The only thing I know of to do is to restart and everything usually works again.
    The left they say I\'m a facist, the right calling me communist, hatred for all - one and all, no matter what you believe, I don\'t believe in you - and that\'s true \"We Hate Everyone\" by [shadow]Type O Negative[/shadow]

  4. #4
    Senior Member
    Join Date
    Apr 2002
    Curse : Your symptoms are more closely related to DNS Client. I would imagine that you can browse by an IP address when this is happening? I would probably consider disabling the DNS Client.

    (before taking any action on this, see the disclaimer on my post above)

    To fix, I would consider trying to the following :
    1. Ensure that you have your OS CD, the i386 files, and/ or your recovery floppies. (you don't likely need them for any of this, but it is always better to play it safe rather than sorry)
    2. start -> control panel -> set for classic view -> administrative tools -> services -> DNS Client
    3. Disable this for now and try switching user profiles to see what happens.

    You may want to consider setting DNS static as well, but that is not likely needed.
    regards, and good luck.
    \"I believe that you can reach the point where there is no longer any difference between developing the habit of pretending to believe and developing the habit of believing.\"

  5. #5
    Join Date
    Jul 2002

    Dumbed down and all.........an excellent post!!!


  6. #6
    Senior Member ShippMA's Avatar
    Join Date
    Oct 2002
    Cheers guys

    i'll try out your suggestions over the weekend, and don't worry chefer, if i screw up, on my head be it (if i still have one after my girlfriend gets hold of me )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts