Harddisk problem?
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Harddisk problem?

  1. #1
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570

    Harddisk problem?

    Hi guys,
    I have a problem with a h/disk-3.2gig seagate.The problem is this:When I start to install win98 it stops at about 12% and brings up a window which says SUWIN -has detected an internal fault and I have the choice of either closing it or ignore the fault.Needless to say I chose ignore..Then it goes on to 13% and up till a certain point where it stops altogether.I have partitioned the drive,reformatted it but to no avail.(about 5 times)

    Is there someone who could maybe shed some lite on this?
    Thanks in advance
    vanman
    Practise what you preach.

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Posts
    352
    does sound like the drive is dying, you could always try a full surface scan using a dos version of scandisk or some form of disk scanning program that doesnt require windows to run, boot from a floppy and try that

    if you have a copy of dos you could install that to another machine or you may be able to do an install on this one and get scandisk to run and see what you get for a result

    heres a link on how to make a suitable 'emergency' boot disk
    http://tweakcentral.com/bootdisk_2.htm

    i hope this can be of some help to you

  3. #3
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570
    If I did a unconditional format , shoudn't that mark the bad sectors to prevent data from being written to it?
    Practise what you preach.

  4. #4
    Senior Member
    Join Date
    Jan 2002
    Posts
    458
    i don't think u have a hard disk problem, it could be from thee PC components or the media.
    anyway to prevent formating the HDD and setting up OS

    try to use ghost as an image.
    get an image of anyof ur systems and apply it to this HDD.
    When the power of Love overcomes the Love of power, the world will know peace... Jimi Hendrix
    -------------------------------------------------------------
    I dream of giving birth to a child who will ask...... what was war?

  5. #5
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570
    Thanks bimmer, I have ghost and I will let you guys know if it worked.
    regards
    v/man
    Practise what you preach.

  6. #6
    Senior Member
    Join Date
    Jan 2002
    Posts
    458
    no problem, hope i help in the right path and not to wast ur time.
    When the power of Love overcomes the Love of power, the world will know peace... Jimi Hendrix
    -------------------------------------------------------------
    I dream of giving birth to a child who will ask...... what was war?

  7. #7
    Senior Member
    Join Date
    Feb 2002
    Posts
    216
    this is a long shot
    Try disableing the bios antivirus
    This has happend to me before on an old pent 200
    Hope this helps
    Regards
    Mike
    Never miss a good opportunity to shut up.....

  8. #8
    Senior Member
    Join Date
    Apr 2002
    Posts
    105
    just a tip if your planning on doing a surface scan on a damaged disk
    if u got an old system that will support that hdd, chuck it in that set it up in a corner and let it go for a few hours (its how long it took me) and come back after youve done some work or gone shopping for a new hdd and it should be done

    on a further note try booting it on another hdd and scanning thru a version of windows rather than dos (because of that annoying warning that comes up when a bad cluster is found)
    --=::[ LeNc}{ ]::=-- stealing your time for pathetic web sites since 1998

  9. #9
    Junior Member
    Join Date
    Nov 2002
    Posts
    1
    i had this kind of problem when installing Windows 98 on 2 ocasions:

    1. bad RAM
    2. bad IDE cable...

    of course a faulty HDD this could be causing this also...

  10. #10
    Junior Member
    Join Date
    Sep 2002
    Posts
    21
    checkAntivirus Protection in your BIOS. It must be disabled during the instalation of win 98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •