port 139 open
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: port 139 open

  1. #1
    Junior Member
    Join Date
    Oct 2002
    Posts
    9

    Unhappy port 139 open

    Hi guys hope someone can help me.I have just take'in zone alarm off my system and put sygate back on when i went to grc.com to do a port scan it tells me my port 139 netbios is open the only things running in my task bar are the usb modem icon the sygate icon .avg antivirus and my connection icon or status box i have check everything i can think of but to make sure i went to symantec aswell and that says network vulnerability at risk and netbios availability at risk its doin my head in now and with havin a allways on line connection ie BB i just not sure what to do.Have checked allso any programs that could be doing it but nuffin any help would be great...hope iam not in the wrong forum? iam a newbie

    my system is
    abit KT7A motherboard rev 1.3
    Athlon XP 2000+
    512 MB pc 133 sdram
    120 gig harddrive split into 2 ie 60 gig each
    80gig harddrive
    soundblaster live soundcard 5/1
    nvida verto geforce 4 MX 440 g/card
    plextor writer 16/10/40
    dvd cd rom
    creative web cam go plus
    Xerox docuprint m750 printer ( default)
    Epson stylus color 300 printer

  2. #2
    AntiOnline Senior Medicine Man
    Join Date
    Nov 2001
    Posts
    724
    All this is very great, but what Operating System are you running?
    It is better to be HATED for who you are, than LOVED for who you are NOT.

    THC/IP Version 4.2

  3. #3
    Junior Member
    Join Date
    Jul 2002
    Posts
    3
    that is netbios over tcp/ip, if your computer is allowing null user conections someone can enumerate all users and shares in your computer. There are many articles in the net that can tell you how to disable it depending on your windows version.

  4. #4
    Junior Member
    Join Date
    Oct 2002
    Posts
    9
    Sorry dr toker

    windows 98 se and just to add i have loadqm in the windows dir dont know where its come from and carnt get shut of it when i do it just reappears when i reboot?

  5. #5
    Senior Member
    Join Date
    Oct 2002
    Posts
    4,055
    To take it off, go to your network settings in the control panel, and turn off file and print sharing. That should turn off the service, which would close the port. I'm not sure whether or not Win98 has it on by default, but if your not running a network or anything of the like, you should turn it off. It is one of the easiest (if not easiest) way for a hacker to remotely access your files. I hope that I've helped!
    Space For Rent.. =]

  6. #6

    Smile Good article

    This is a good article to read on how to shut down ports in Windows. TCP port 139 is covered in the list.
    Since you are running Win98, you have no security, and anyone could connect to your system remotely and get your files. Ah, Microsoft....
    :::sigh:::

  7. #7
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    loadqm is load quality manager. its another useless thing from ms.

    go to start>>programs>>accessories>>system tools>>system infomation

    there's a tab on the top named "start" or "Start-up", select it, scroll down to loadqm and just uncheck it. next time you boot up it wont load at start-up
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  8. #8
    Junior Member
    Join Date
    Oct 2002
    Posts
    9
    thanx's Spyder32 i have checked that and its already off its this loadQM that does me in iam sure thats the prob has'nt it got sumfin to do with windows update ?? its just got me beat

    And for omalakai i have got security ah sigh,,

  9. #9
    Senior Member Ouroboros's Avatar
    Join Date
    Nov 2001
    Location
    Superior, WI USA
    Posts
    628
    W98 DOES leave NetBIOS 139 open by default, and is a chore to close off sometimes...check your "network settings" from the control panel (even if you don't run a network) and, as was suggested, close out the file and print sharing. If you don't see anything suspicious there, try a different firewall. I recommend Agnitum's Outpost (www.agnitum.com). It works well with W98se, and closes all NetBIOS communications automatically.

    Ouroboros
    "entia non sunt multiplicanda praeter necessitatem"

    "entities should not be multiplied beyond necessity."

    -Occam's Razor


  10. #10
    Member
    Join Date
    Dec 2002
    Posts
    88

    Smile

    Another thing you should do if you are in a LAN is make sure file and printer sharing isnt 'attached' to TCP/IP. Check tcp/ip setup when changing network conf.. If you are a dial-up user, and your computer isnt connected to a LAN, my advice is: go to the network setup window (control panel -> Network) and delete all but the tcp/ip and the dial-up adapter. Much safer, and better yet, faster windows box. Get a firewall, like tiny and you can smile even broader. Or go ahead and have fun with a Debian with Iptables, snort etc.. .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •