Hello people

this doesent apply to me but it's a heads up for people using Windows 2000,98, NT.4.0,Millennium
edition XP isnt affected by this exploit
full story here


REDMOND, Wash. - Microsoft Corp. on Wednesday disclosed a security flaw of "critical" severity in most versions of its popular Windows operating system.

In its 65th security bulletin of the year, Microsoft urged users of Windows 2000, Millennium, 98 and NT 4.0 to download a software patch from the company's security Web site. Microsoft's newest version, Windows XP, does not have the problem.

Attackers could exploit a vulnerability in the software that underlies many database functions and take over the user's computer.

The security bulletin is the first to be issued in a simpler format, which Microsoft adopted due to complaints that its bulletins were overly detailed and confusing. The technically detailed bulletins were geared more for developers or system administrators, rather than everyday users, Steve Lipner, Microsoft's security assurance director, wrote in an e-mail to customers.

Microsoft will continue to issue more technical versions for those who want them, Lipner wrote.

The company also added a new category of "important" to how it rates the severity of the security flaws. The most urgent flaws are termed "critical;" the second-most urgent are "important;" the next level is "moderate" and the last is "low."


so get patching people i will edit this post if i come across any more links

Microsoft's security bulletin

The patch is at http://www.microsoft.com/downloads/R...eleaseID=44733