MPlayer dvd problem on linux??
Results 1 to 2 of 2

Thread: MPlayer dvd problem on linux??

  1. #1
    Senior Member
    Join Date
    Aug 2002

    MPlayer dvd problem on linux??

    Hi guys,, I just installed SUSE LINUX 8.1..and then I've got Mplayer already installed as default.

    I can watch DVD Movie.. unfortunately...with "no sound" <<it says "couldn't initialize audio codec! >>no sound"..
    So If you've got Mplayer..and right clicked your mouse and you will see section "Open" and then subsection "Load external audio file"<< and then you can you go to "Select external audio channel: /home, /,/mnt,/home/ABC ..etc..and I've tried to load "Audio files (wav,mp2,mp3) with no luck...

    I choose this method (Load external audio file ) .cause I think that's the only way to get "my sound" on DVD movie...

    So anyone have Mplayer and know how to solved this problem...please let me know.

    Thanks in advanced
    Not an image or image does not exist!
    Not an image or image does not exist!

  2. #2
    Junior Member
    Join Date
    Nov 2002
    Have you tried specifying on the command line what audio driver to use? You might try that and see if that helps.
    You can view the audio drivers available by issuing the command:

    mpalyer -ao help

    Hope that help a little.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts