Help Me Plz!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help Me Plz!

  1. #1
    Member
    Join Date
    Sep 2002
    Posts
    51

    Help Me Plz!

    Ok I Dont Know If This Is The Right Form Or Not So If Not Please Forgive Me

    I Realy Need Help. I Am Running Windows Me And Up Till Last Week Everything Was Fine But Now When Ever I Try To DownLoad Something It Want Let Me. It Comes Up And Says
    That Their Is A Restriction Blocking It To See Administrated Of My PC And I Know I Didnt Put It On Their. If Can Anyone Help Me Out Plz

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Posts
    112
    Ok... I'd just like to say that ME isn't actually the best of operating systems. Try to see if you can upgrade to XP pro or home. If not, then try and download that file from another sites to see if you get the same message. If you do, which I don't think you should, you'll need to see if you have full privleges to that PC (admin).

    One question, is that computer on a LAN?
    Viper

  3. #3
    Member
    Join Date
    Sep 2002
    Posts
    89
    I am not sure if I am correct but it sounds as if you have some security program which requires that (you??) as the administrator supply a password so that you can access what you wanted to do Auntie
    For hundreds of years the brain was physically capable of the thoughts of a Galelio or an Aristotle among people who had not yet learned to count to ten. Much of that equipment is still unused and waiting.

  4. #4
    Member
    Join Date
    Sep 2002
    Posts
    51
    Yes I Know That Win Me Is Not The Best I Hate It And It Want Let Me DownLoad Anything anywhere i have tried atleast 100+ diffrent sites no it isnt LAN :-( it is my home computer which is 56k

    auntie the only security program i am running is Mcafee and i am the admin

  5. #5
    Senior Member
    Join Date
    Jun 2002
    Posts
    405
    It sounds like there has been some registry editing going on that you haven't been aware of. It would be best to check out this page:

    Disable File Download in Internet Explorer

    Registry Settings
    User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\
    CurrentVersion\Internet Settings\Zones\3]
    System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\
    CurrentVersion\Internet Settings\Zones\3]
    Value Name: 1803
    Data Type: REG_DWORD (DWORD Value)
    Value Data: (0 = downloads enabled, 3 = downloads disabled)
    So basically just go to that value and set it to zero and (hopefully) you should be able to download files again.

  6. #6
    Member
    Join Date
    Sep 2002
    Posts
    51
    powertoad5000 ok thnx i will try that

    powertoad5000 that didnt work either but thanks for trying to help

  7. #7
    Senior Member
    Join Date
    Jun 2002
    Posts
    405
    you may need to restart or log out of Windows for the change to take effect
    Did you restart your computer just to make sure, cos it sounds an awful lot like a system policy restriction that would be fixed by modifying that value. Was the 1803 value name present in your registry at that key?

  8. #8
    Member
    Join Date
    Sep 2002
    Posts
    51
    I Followed those instructions but mine didnt have Internet settings inside the Currentversion folder

    ok i found it and restarted my computer and still nothing

    Ok I Have A New Question Would It Work If I Restored To Factory condition and if so can i do this with out the recovery cd?

  9. #9
    Senior Member
    Join Date
    Nov 2002
    Posts
    606
    Lord_Of_Dragons,

    Maybe this could help you:

    Go to control panel, there go to internet options, there click the security tab and then below the window click to do your own level personalization. Inside this go down and verify if the files download is activated, if not this could be the problem.

    I speak spanish so i have this menus written in spanish too, and so, for being in english, maybe the menus for you have other names. Just try to follow my steps in your english windows and look for the files download checkmark and actvate it if it isn't.

    If you have this problem since a few days or weeks ago, try to restore your system to a stored date before this problem. Maybe this could help too.

    Good luck.

  10. #10
    Old ancient one vanman's Avatar
    Join Date
    Jul 2002
    Location
    Freestate,South Africa
    Posts
    570
    I tend to agree with darkraider and auntie on this one.It sounds like your internet zone security is messed up.Refer to the default settings and try again.You should be able to do it without the system cd.Just click on restore default settings, click apply.May require restart?Be sure you have permission to do this from your system administrator.
    Practise what you preach.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •