Troubles with X
Results 1 to 5 of 5

Thread: Troubles with X

  1. #1
    Senior Member
    Join Date
    Oct 2001
    Posts
    193

    Troubles with X

    Hello, I am having some serious problems with installing either Mandrake 9 or redhat 8.
    I cannot get X to work. It will display my test settings correctly but when I restart it says I passed parameters and will prompt me to select a display setting. Then when I reconfigure X and attempt to start I get the promt "No Screen". I have tried setting after setting. Here are the specs.

    2033 megahertz Intel Pentium 4
    Board: Intel Corporation D845GRG AAA86577-202
    Intel(R) 82845G/GL Graphics Controller with i810 drivers

    BTW, I can get enlightenment to work fine. Thanks!
    [shadow]Prepare ship for ludicrous speed![/shadow]

  2. #2
    Senior Member
    Join Date
    Jul 2002
    Posts
    225
    You've gotten Enlightenment to work WITHOUT X starting?? I'm deeply, deeply confused.......
    Do you have all the error messages??
    \"Now it\'s time to erase the story of our bogus fate. Our history as it\'s portrayed is just a recipe for hate!\"
    -Bad Religion

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    mmmm that 's bizzare..for mandrake 9 or RH 8 ..you shouldn't have problem with your X..
    Can you explain bit more specific?
    Not an image or image does not exist!
    Not an image or image does not exist!

  4. #4
    Junior Member
    Join Date
    Aug 2002
    Posts
    15
    Try SuSE 8.1

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Posts
    317
    There are 2 other threads concerning X configuration. One of them actually reported the same error if I'm not mistaken. Either way, these 2 threads are worth reading :
    http://www.antionline.com/showthread...hreadid=237051
    http://www.antionline.com/showthread...hreadid=234140

    Regards, and good luck.
    \"I believe that you can reach the point where there is no longer any difference between developing the habit of pretending to believe and developing the habit of believing.\"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •