Apache suffers more attacks!
Results 1 to 2 of 2

Thread: Apache suffers more attacks!

  1. #1
    It's a gas!
    Join Date
    Jul 2002

    Apache suffers more attacks!


    Heres an article i found concerning anyone out there running Apache HTTP Server versions prior to 1.3.27 or version 2 prior to 2.0.43.


    So get updating guys!



  2. #2
    PHP/PostgreSQL guy
    Join Date
    Dec 2001
    The last major bug with apache recommended that you move to 1.3.27. A vast majority of the remaining bugs are also fixed with the 1.3.27 release and when 2.0.x becomes really stable and supports everything, it'll be a good move. Until then, people will remain on 1.3.x and if they're not running the most current release, they'll be vulnerable to said bugs.

    A system is only as secure as the administrator keeps it. Also, security is one divided by convenience.
    We the willing, led by the unknowing, have been doing the impossible for the ungrateful. We have done so much with so little for so long that we are now qualified to do just about anything with almost nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts