This newbie computer builder needs help!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: This newbie computer builder needs help!

  1. #1
    Senior Member
    Join Date
    Dec 2002

    Exclamation This newbie computer builder needs help!

    A newbie in trouble…

    For this coming Christmas, my parents and I decided that my brothers wish for a new computer was to be fulfilled…and I get to be the lucky guy to build it. Because Compaq, Dell, or any other computer company don’t sell any computers with the title as “1337 gaming h4x b0x”, as my brother would put it, the computer would need to be built from scratch so to say. So this is what I went out and bought for him:

    - Chenming Punisher tower
    - SAYO SY-P4S645D Dragon Motherboard
    - CompUSA 400 watt ATX Power Supply
    - CompUSA 256 DDR RAM Sticks (x2)
    - Pentium 4 Processor, 1.8
    - Western Digital Hard drive, 7200RPM 40GB
    - TDK CD-RW
    - And finally a Verto GeForce4Ti4600 128MB DDR RAM, AGP…oh yeah
    - No A: drive

    Now, I got all the parts and started to put this thing together. I got everything in place and all the cords were hooked up right (I think, check the pictures to look for any obvious mistakes), and everything looked ok (except for the clutter of wires). I plugged the power in and the light came on, on the motherboard signaling power. Now when I push the power button on the tower, the three fans flicker on for half a second or so, and then they die out. After that, nothing happens when I push the power button again. I have to take out the plug, wait couple of seconds, then put it in and the same flickering of fans happen along with the dying out part when the power button is pressed. Also, I forgot to mention above that I have a black light installed in there too, if that makes a difference.

    My question is…why wont the darn thing turn on? Is there some sort of control like a fuse that, if too much electricity comes in it shuts down, or is there not enough electricity (I doubt it)? Also, there are some extra plugs that are coming from the power supply that I can't seem to find a place for.

    Thank you in return for any helpful feedback!

  2. #2
    Senior Member
    Join Date
    Jun 2002
    You might wanna check this page on PCMechanic.
    \"When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.\" -- Dom Helder Camara

  3. #3
    Senior Member
    Join Date
    Nov 2002
    i think it's with the CompUSA 400 watt ATX Power Supply .
    Did ya check every component , oh i dont think you can check at the shop,
    but you might go to a hardware vendor and get stuff checked, because this looks like a case of faulty equipment at the most, if you havent, of course, made a silly mistake
    \"I have a 386 Pentium.\"

  4. #4
    Join Date
    Aug 2001
    Although your post is pretty descriptive, it's still hard to trouble-shoot something based on so little information...

    Here are some tips:

    - Cables going from your box to your motherboard: make sure you connected them correctly (your motherboard should come with a diagram) - polarity DOES matter!
    - the powerbutton
    - hdd led
    - resetbutton
    - speaker...

    - Try booting your box with just the motherboard, processor, ram and graphics card - forget about the hdd and the cd untill your box properly boots. Definitely take out the blacklight! I tried installing a blacklight once - I screwed up polarity and was left with a burnt black-light.

    - It's normal to have some plugs from the power supply left: for example you mentioned that you don't have an A-drive, which explains at least one plug left. Most powersupplies (if not all) have plugs for two hdd's and two cd-drives.

  5. #5
    Now, RFC Compliant! Noia's Avatar
    Join Date
    Jan 2002
    My friend had that problem when he was building his box... His was that the RPM of the pan's was to low for the BIOS to pick up.....I think He fixed it by changin out one of the fan's.....though That might not be wot's needed in this case.
    With all the subtlety of an artillery barrage / Follow blindly, for the true path is sketchy at best. .:Bring OS X to x86!:.
    Og ingen kan minnast dei linne drag i dronningas andlet den fagre dag Då landet her kvilte i heilag fred og alle hadde kjærleik å elske med.

  6. #6
    Senior Member
    Join Date
    Aug 2001
    first thing i wuold look at is to make sure your heatsink is on the CPU properly, my new AMD system would run for 10 secs and then die coz the heatsink was not installed properly, sounds like the exact same problem i had except your is an intel system, by the way, do you have a fan in the case or just on your board / GPU and CPU?

    if you ahvnt got one in the case i would strongly recommend it, also as neg said about power supply plugs, i have the p-4 ones left in my AMD system as well as some others, you probly should have the largest of the 3 left over i think, since you only get such a short amount of uptime with it, make sure you double check polarities, connections and everything, when youre absolutely sure everything is set up spot on, then you should start taking out components one by one to try and track down a faulty part or something you may have missed

  7. #7
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    My suspicion is RAM.. but it is multi choice exam at the moment..

    Now when I push the power button on the tower, the three fans flicker on for half a second or so, and then they die out. After that, nothing happens when I push the power button again. I have to take out the plug, wait couple of seconds, then put it in and the same flickering of fans happen along with the dying out part when the power button is pressed
    Disconnect ALL attached Items.. HDDS, CD-rw, all other cards (except for Video..for now).

    Now try a restart....
    a/ System boots .. re-attach disconnected Items until things die again..
    b/ No Boot.. You commented in your list 2 sticks of ram.. remove One and reboot if that fails reinstall it and remove the other.. reboot.. now if that fails try another RAM stick from an operational System - I take it that the RAM is DDR..

    ooops gotta go bad storm .. Ups alarm

    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me

  8. #8
    Join Date
    Dec 2002
    here are a few things to look at:

    Loose componets: check to make sure the CPU is in the socket ALL THE WAY and that the RAM and Vid card is in all the way....this is PRABABLY the problem.

    Power: You are using a PIV board which usually requires 2 extra power feeds IN ADDITION to the 20-pin connector (one 4 pin and one 6 pin). If your board uses these feeds make sure they are plugged in too

  9. #9
    Senior Member
    Join Date
    Dec 2002
    Hey everyone, thanks for the feedback

    Mr leachy, I have two fans in the back of the case, one mounted on the window on the side, one on the P4, and a little one next to the P4.

  10. #10
    Webius Designerous Indiginous
    Join Date
    Mar 2002
    South Florida
    Well, here is my "epert" opinion. As negative said, it most likly has to do with your Power button/resetbutton/speaker/etc cords going to the motherboard. The way it works is this. The powersupply turns on and gives juice to the motherboard, just long enough to find out that the powerbutton is in the "off" mode. (prolly due to a connection mistake). Recheck all you power button/reset button speaker/ LED light connections, and then check em again. On the actual wire side conectors you will see a little down arrow pointint to one side of the connection. This arrow side conects to the positive side of the terminal (ithink) Now messing with these wires won't really mess anything up. (except neg's blacklight, but that sounds like user error ) so if it doesn't work with one polarity, switch it around. I'm almost 100% positive this is where your problem lies. Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts