w2k server not seeing w2k proff
Results 1 to 5 of 5

Thread: w2k server not seeing w2k proff

  1. #1
    Senior Member
    Join Date
    Jul 2001
    Posts
    420

    w2k server not seeing w2k proff

    Hi All,

    This is similar to the problem described in thread http://www.antionline.com/showthread...hreadid=237736 but different enough that I felt it should be separate. I am running w2k server sp3 on my desktop my work system runs w2k proffesional w/a Novell security wrapper (Novell Client). I have Ethernet switch and a cable modem. In a previous job I had a similar setup -w/o the Novell junk. With the old employer when I went into network neighborhood and selected computers near me the laptop showed up and I could transfer files between the two systems. My current laptop is built differntly and does not appear. Any thoughts on what I can do to rectify that situation?

    I can ftp from laptop to desktop but tha can be cumbersome.


    Thanks,
    -D
    If you spend more on coffee than on IT security, you will be hacked. What\'s more, you deserve to be hacked.
    -- former White House cybersecurity adviser Richard Clarke

  2. #2
    Senior Member
    Join Date
    Oct 2002
    Posts
    112
    Browsing computers and servers has been problematic with my Novell clients since about 5.1 SP4. Make sure that your Novell client is patched up to date. I believe the newest client for Win2k is 4.83 SP1. There are several smaller patches released since SP1. If you are still having problems seeing the computer and you know the IP address you might want to try using the Novell map network drive to connect, but instead of using the computer name use the IP address.

    I have even experienced sporadic issues with mapping drives to other Novell servers using the server name and have changed most of my users logins scripts to map using the IP address instead. I have a feeling that SLP is the culprit, but have not been able to verify that yet.
    If you receive something that says \'Send this to everyone you know,\' pretend you don\'t know me.

  3. #3
    Senior Member
    Join Date
    Jul 2001
    Posts
    420
    Thanks for the info -so not successful but I last attempted it with the VPN client running. Hope to find time to try again later. I am think of redoing the w2k proff install use m$ Novell client. Will keep you posted.

    Thanks,
    -D
    If you spend more on coffee than on IT security, you will be hacked. What\'s more, you deserve to be hacked.
    -- former White House cybersecurity adviser Richard Clarke

  4. #4
    Master-Jedi-Pimps0r & Moderator thehorse13's Avatar
    Join Date
    Dec 2002
    Location
    Washington D.C. area
    Posts
    2,883
    Have you tried simply searching for the other machine using the search tool on W2KPro?

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    1,027
    Hum...
    What protocol are you using for sharing? netbeui? netbios over tcp? smb over tcp? ipx/spx?
    Have you tried accessing the other computer "directly", without browsing the network (ie: run: \\computername )? Does that work? Are both hosts on the same ethernet segment? If not, do you have a wins server setup? Are you in a domain or workgroup?

    Ammo
    Credit travels up, blame travels down -- The Boss

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides