Connection to HTTPS server Timed-Out
Results 1 to 3 of 3

Thread: Connection to HTTPS server Timed-Out

  1. #1
    Member
    Join Date
    Aug 2002
    Posts
    38

    Connection to HTTPS server Timed-Out

    Hiii,
    Im running RedHat 7.3 Kernel 2.4.18. I re-compiled my kernel to 2.4.19. But after i did i "can-not" connect to HTTPS servers with the 2.4.19 kernel, FTP and everything else work properly. I have no problem connecting to HTTPS with the 2.4.18 kernel, just the re-compiled kernel it doesnt. I un-installed ipchains and iptables have no rules in place. Any ideas what could cause this problem. Thanks Guys!

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Posts
    458
    When the power of Love overcomes the Love of power, the world will know peace... Jimi Hendrix
    -------------------------------------------------------------
    I dream of giving birth to a child who will ask...... what was war?

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    I un-installed ipchains and iptables have no rules in place
    Have you check your firewall configuration(might be your firewall "on" for your RH 7.3) ? try don't use your firewall.....and then connect to HTTPS......if that works....you have problem with your firewall. After that put it back your firewall..and make new configuration of your firewall
    Not an image or image does not exist!
    Not an image or image does not exist!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •