How to enable thumbnail preview in win98
Results 1 to 6 of 6

Thread: How to enable thumbnail preview in win98

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    15

    How to enable thumbnail preview in win98

    Hi,
    Previously i was able to preview .jpg file using the windows explorer. Whenever i clik on a file name, a small preview on the right of the screen will reveal the photo thus saving me the trouble of double clicking on the file where a new screen will enlarge the phot. lately this feature seems to have disabled. i think my son was playing around and now i could not preview the photos. Would appreciate if your guys could tell me how to enable this feature again.
    thanks a million in advance.
    ffive

  2. #2
    Banned
    Join Date
    Mar 2002
    Posts
    968
    Is the view contents in html?

    Go to Windows Explorer, Tools>Folder Options>Web Style.

    Also, in Explorer, click View and check as Web Page....

    Hope this helps...

  3. #3
    Member
    Join Date
    Sep 2002
    Posts
    98
    actually activating thumbnail preview of images for a folder in windows 98 is tricky and a little different from win2k,98se,nt,... when you want to activate thumbnail you have to do the following:

    right click on the folder you want to activate thumbnail for>>click properties>>at the bottom of the box that appears check "enable thumbnail"(alt+t)>>now open the folder>>goto view>>
    select thumbnail >>over!

  4. #4
    Junior Member
    Join Date
    Jun 2002
    Posts
    15
    No guys i am still unable to enable thumbnail preview. i do not know what went wrong, but thanks anyway guys.
    ffive

  5. #5
    Senior Member
    Join Date
    Mar 2002
    Posts
    137
    Hey do this, in the folder you are viewing, click View at the top then click "View as WebPage" then it should come up[, if not right click the folder screen and click refresh, then it will work. I know it does because I did it not to long ago.

  6. #6
    Member
    Join Date
    Sep 2002
    Posts
    98


    start>>run>>regsvr32.exe /i shdoc401.dll
    i think this is for people who have ie 5, to be honest i don't remember what you should do if you are using other versions!


    you might want to take a look at these:
    http://support.microsoft.com/default...b;EN-US;176882
    http://support.microsoft.com/default...b;EN-US;192573


    how about restoring the registry:

    For windows 98, restart, press f8, choose 'command prompt only'. at the dos prompt type 'scanreg /restore' and choose a date that this was working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •