RH8.0 boot, and install problems
Results 1 to 8 of 8

Thread: RH8.0 boot, and install problems

  1. #1
    Senior Member
    Join Date
    Mar 2002
    Posts
    137

    RH8.0 boot, and install problems

    I RTFM a few times now and I still get errors, heres exactly what I do

    I press ctrl+alt F1, I login under my account enter my pw. I type dir, then I goto the folder I need

    /home/$me/MPlayer

    I type /configure, then ./configure both the same. Then I type
    make, then make install. After that I get errors one of them was an Error 1, and an Error 2.

    I also got something like libstc headers. are not installed.

    Thanks for help in advance.

    My bootup problem is I get INIT: verison 2.84 booting
    so i boot from disk and enter "linux apm=idle_threshold=100"
    Then I boot up fine.

  2. #2
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    hi ..there,

    I am little bit confused here.. are you compiling mplayer package?? and why you typed dir??
    I type dir, then I goto the folder I need
    /home/$me/MPlayer
    Maybe if you explain it again ..we can help..

    cheersss
    Not an image or image does not exist!
    Not an image or image does not exist!

  3. #3
    Senior Member
    Join Date
    Apr 2002
    Posts
    1,050
    im with sweet angel can you refrase the question i dont quite understand is it software you're trying to install ?
    have you tried it with root privaleges ? or are you trying to boot in to a GUI ? i need some more info in what you are trying to do what is the error's 1 and 2 ?
    By the sacred **** of the sacred psychedelic tibetan yeti ....We\'ll smoke the chinese out
    The 20th century pharoes have the slaves demanding work
    http://muaythaiscotland.com/

  4. #4
    Senior Member
    Join Date
    Mar 2002
    Posts
    137
    After going to my command line i typed dir, that brought upa list of directories and files that were on my hd.

    The file was in /home/Ben/MPlayer

    so I typed cd MPlayer and now I was in the MPlayer folder, there I typed

    ./configure after it going through a lot of text across the screen I typed make install, after which it gave me errors of libstd headers not installed, and some things refering to error 1 and error2.

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Posts
    1,050
    Have you tried this from root ? is the install file there or is there a file named generic ?if so try "make generic" do it with root privalges to have you tried being root to install the software ?
    By the sacred **** of the sacred psychedelic tibetan yeti ....We\'ll smoke the chinese out
    The 20th century pharoes have the slaves demanding work
    http://muaythaiscotland.com/

  6. #6
    Leftie Linux Lover the_JinX's Avatar
    Join Date
    Nov 2001
    Location
    Beverwijk Netherlands
    Posts
    2,534
    the normal compile order:

    after unzipping the source and changing (cd) to the folder,
    the things you type in bold and the comment in italic

    ./configure this configures the makefile for your setup
    make this compiles the software
    su this changes user to superuser and asks for a password
    make install this installs the software

    it seems like only the superuser (root) has right to save files to the place you are trying to install (wich is just as well ).
    or perhaps one or another lib is missing..
    ASCII stupid question, get a stupid ANSI.
    When in Russia, pet a PETSCII.

    Get your ass over to SLAYRadio the best station for C64 Remixes !

  7. #7
    Senior Member
    Join Date
    Mar 2002
    Posts
    137
    Thanks Jinx ... now do you know how to play the movies?

    in MPlayer?

  8. #8
    Senior Member
    Join Date
    Aug 2002
    Posts
    508
    do you know how to play the movies?

    in MPlayer?
    If you already install MPlayer on your RH linux 8, you can go to your shell terminal and type "mplayer" and that will bring up your mplayer to play DVD movie.... or usually if mplayer already instal,l you can click on your KDE/GNOME find ..multimedia section and you will find mplayer
    Not an image or image does not exist!
    Not an image or image does not exist!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •