Frontpage ( i know i know)
Results 1 to 4 of 4

Thread: Frontpage ( i know i know)

  1. #1
    Senior Member
    Join Date
    Nov 2002

    Exclamation Frontpage ( i know i know)

    Ok. yes, i am still pissfarting around with frontpage but the site isnt for me so i dont care. besides, i use html to edit it properly anyway. this is my problem.

    I bought a domain called and have tried to upload pages to it to no avail. i selected publish web from the menu. entered my domain, entered my username and password. and FP says that there is not a web located at this place so i say create one(because if you click cancel it wont continue). it then comes up with this error:

    unable to open "" Possible Causes:
    1) The web server may not have frontpage server extentions installed
    2) the web server may be temporarlily our of service
    3) if you are connecting through a proxy server, these setting may be
    4) an error may have occured in the web server

    i dont think i have a proxy, frontpage extentions are enabled (according to the support team) and the server is not out of service and there i no error.

    so, he comes back with solutions like that error message is just cached (which it wasnt) and he also said he deleted the frontpage etention and reset them. i tried again, but it still doesnt work!

    so, he tells me, instead of 'publishing web' click on 'open web' and then type in but then it comes up with this error:

    the folder '' isnt accessible. the folder may be located at at an un-available location, protected with a password or the file name contains a / or \

    the reason i cant do it is because i havent entered the password yet.

    does anyone have a solution to this (besides get rid of frontpage blah blah) or does someone know how to put that password in through the second way i described. please help this is an urgent matter

    - Trying is the first step towards failure. the moral is never try.
    - It\'s like something out of that twilighty show about that zone.
    ----Homer J Simpson----

  2. #2
    Junior Member
    Join Date
    Jul 2001
    I personally would get an ftp program like Cute FTP or WS FTP. But anyways, I would try opening up your browser and connecting to enter username password, etc. Also, if you have a firewall installed it may be blocking access to your site.
    From far away, everyone looks cute.

  3. #3
    Senior Member
    Join Date
    Nov 2002
    Remove the frontpage index.html, try making a simple HTMl all by yourself and see what happens.
    Summin like this :

    </title>Welcome to trust_not_123's page</title>

    See if it works.
    Then there's some wrong with your pages.

    But if you say you can't even connect , then that's not the problem.
    I agree with Post#2, you try CuteFTP or WS_FTP, or configure you current software to being with the root directory. Did you try to play with it's preferences and change something ?

    Oh heyyyyy, did you register web space ?
    Give me the IP on PM, let me see.

    Edit : when i try opening your website, it doesnt exist as per Phoenix.
    \"I have a 386 Pentium.\"

  4. #4
    Senior Member
    Join Date
    Nov 2002
    yeah, see, heres the story. i am just the web developer and i didnt pay for the domain. and i have all the info on the domain, but they are just giving me all that and holding my domain until it is paid. hehe, it hadnt been paid for yet and so it doesnt exist. but the support team can access it cause they are on the inside and this is why we got all our wires crosses. so, i gets paid for next monday and we will see if it works then.
    - Trying is the first step towards failure. the moral is never try.
    - It\'s like something out of that twilighty show about that zone.
    ----Homer J Simpson----

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts