Linux sound card prob
Results 1 to 2 of 2

Thread: Linux sound card prob

  1. #1
    AO BOFH: Luser Abuser BModeratorFH gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177

    Linux sound card prob

    ok, I have suse Linux 8.1 professional runing, and i cant get any sound, it says it found my sound card but it wont configure it, mainly because i have no drivers i dont think, the control center says, Available Hardware:
    Sound Device : Risq Modular Multimedia audio controller, now when i go to details it says : Type : Sound Device
    Vendor Rockwell International.
    Status:
    Configured : no
    Available : yes
    Needed: no

    So like, im googling this right now but i was wondering if anyone else knows a way to get this working, or maybe a specific sound card drivers site for Suse Linux?
    thank you in adavance for any help you con give, this has been something iv always had a problem with, when id install Linux, i could never get online or get sound, Well, i broke my problem of getting online a few days ago and im very happy about that, now this is my next one

  2. #2
    er0k
    Guest
    try this:

    modprobe pci

    lsmod

    esd&

    the esd& will play a sound if it worked right..

    for example, on a C-Media Sound card, you would type: modprobe cmpci.. just find out if you have to use a specific command like that..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •