ERROR Cannot mount ramdisk?
Results 1 to 5 of 5

Thread: ERROR Cannot mount ramdisk?

  1. #1
    Senior Member
    Join Date
    Jan 2003
    Posts
    220

    ERROR Cannot mount ramdisk?

    I got that error when I was installing linux....does anyone know what the problem could be?
    [gloworange]And then it happened... a door opened to a world... rushing through the phone line like heroin through an addict\'s veins, an electronic pulse is sent out, a refuge from the day-to-day incompetencies is sought... a board is found. \"This is it... this is where I belong...\" I know everyone here... even if I\'ve never met them, never talked to them, may never hear from them again... I know you all...[/gloworange]

  2. #2
    Junior Member
    Join Date
    Aug 2002
    Posts
    15
    Okay this might be a pun but...

    ERROR Cannot mount ramdisk? Limpster

    Sorry bad pun...

    Anyway, Automatic installation or are you manually carving your disk in installation?

  3. #3
    Senior Member
    Join Date
    Jul 2001
    Posts
    461
    Which distro, where did you get the disks, download or packaged storebought,

    When do you recieve the error? Is it when you try to boot to the install cd/floppy? Or does it happen later on, perhaps after the install is finished, but when you attempt to boot the first time?

    Sorry, but I suspect anyone will need more info to help you out.

  4. #4
    Senior Member
    Join Date
    Jan 2003
    Posts
    220
    lol...sorry...I guess you do need more info. The distro is mandrake...It is an automatic installation from a burnt cd. It is store bought. Does that help any?
    [gloworange]And then it happened... a door opened to a world... rushing through the phone line like heroin through an addict\'s veins, an electronic pulse is sent out, a refuge from the day-to-day incompetencies is sought... a board is found. \"This is it... this is where I belong...\" I know everyone here... even if I\'ve never met them, never talked to them, may never hear from them again... I know you all...[/gloworange]

  5. #5
    Senior Member
    Join Date
    Jul 2001
    Posts
    461
    hmm,

    I have seen a fair ammount of talksearching google groups about similar problems regarding ISO images downloaded and burnt to disks(at leats that is what people thought). Also, some people seem to suggest that there is a problem with specific hardware(certain cd drives, dvd drives) and mandrake, do you happen to have an old cd drive floating around that you could shove in that machine for the install?

    Sorry I can't be of more help, but you might find lots of info if you searched yourself at

    http://groups.google.com

    as you have direct access to the exact messages which are coming up, and I don't.

    Are your cd and hard drive on the same ide cable? That might cause some issues....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •