Antipoints gone weird
Results 1 to 9 of 9

Thread: Antipoints gone weird

  1. #1
    Senior Member
    Join Date
    Jan 2003
    Posts
    103

    Antipoints gone weird

    Something odd happened, I logged back in and got a warning that my antipoints were unbalanced, I checked and it said I'd made 100% negative antipoints. I know this isn't right, I reckon I'm 70% positive. Anybody know what happened?
    Thanks
    Rachel
    668 - the neighbor of the beast

  2. #2
    Senior Member
    Join Date
    Jan 2003
    Posts
    242
    could it have been someone malicious?? I logged in and went straight to someones profile so someone might be screwing around-Ive never seen you post anything except positive(exceptin' that corny joke) but the site has been "different" every time i logged in today.
    the only way to fix it is to flush it all away-tool

  3. #3
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Looks like your sitting at 50 / 50 right now. Did you do something or is the systems working out its own bugs?

    Cheers:
    DjM

  4. #4
    Senior Member
    Join Date
    Jan 2003
    Posts
    103
    Possibly.....points are now back at 50/50 btw (which is mightily odd). Yesterday I was getting no email notifications and changed email account and things got slightly better, now this. If I wasn't so tired, I'd be paranoid.
    668 - the neighbor of the beast

  5. #5
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    I don't think paranoia is required here. The system (AO) has been acting strange all day.


    Cheers:
    DjM

  6. #6
    Senior Member The Old Man's Avatar
    Join Date
    Aug 2001
    Posts
    364
    My login today went to someone's profile also, clicked on "home" before it loaded all their info so don't know whose it was since the reload went to the gateway. Who knows...

  7. #7
    Junior Member
    Join Date
    Jan 2003
    Posts
    5
    thats really lame, but that's all i know, i'm new to all of this and they already said that i'm a pain in the ass.

  8. #8
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Originally posted here by The Old Man
    My login today went to someone's profile also, clicked on "home" before it loaded all their info so don't know whose it was since the reload went to the gateway. Who knows...
    Check out this thread Old Man, it has some insight on the 'profile' issue:

    http://www.antionline.com/showthread...hreadid=239540

    Cheers:

    Originally posted here by crisco
    thats really lame, but that's all i know, i'm new to all of this and they already said that i'm a pain in the ass.
    Asking questions like you did in this thread http://www.antionline.com/showthread...538#post599538 will usually result in you being thought of as pain in the ass.

    Read FAQ's


    Cheers:
    DjM

  9. #9
    Senior Member
    Join Date
    Aug 2001
    Posts
    352
    i also had a problem with the site this morning, instead of the actual site i just got part of someones profile stuff and it wasnt mine, i think something screwy is goin on with the site

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •