VB Component license error?
Results 1 to 4 of 4

Thread: VB Component license error?

  1. #1
    Senior Member
    Join Date
    Jan 2003
    Posts
    220

    VB Component license error?

    When I try to use some activeX components in the enterprise edition 6 of visual basic such as Miscrosoft Winsock Controls (winsck.ocx) I get a license not found or beta version expired error. I have the full version of VB and I just installed it a few das ago. I can load them...but when I try to put them on the form I get an error. Any help would be appricated.
    [gloworange]And then it happened... a door opened to a world... rushing through the phone line like heroin through an addict\'s veins, an electronic pulse is sent out, a refuge from the day-to-day incompetencies is sought... a board is found. \"This is it... this is where I belong...\" I know everyone here... even if I\'ve never met them, never talked to them, may never hear from them again... I know you all...[/gloworange]

  2. #2
    Senior Member
    Join Date
    Jan 2003
    Posts
    220
    Anyone?
    [gloworange]And then it happened... a door opened to a world... rushing through the phone line like heroin through an addict\'s veins, an electronic pulse is sent out, a refuge from the day-to-day incompetencies is sought... a board is found. \"This is it... this is where I belong...\" I know everyone here... even if I\'ve never met them, never talked to them, may never hear from them again... I know you all...[/gloworange]

  3. #3
    Senior Member tampabay420's Avatar
    Join Date
    Aug 2002
    Posts
    953

    regsvr

    Um, i'm not sure what exactly would be wrong...{btw- a lot of \\\'ar3z apps will not work properly...} when using new OCX's you must first (in most cases) register the component with windows. using regsvr (regsvr32*)... [the command should look something like "regsvr c:\winnt\activeX.ocx"] hope this helps you...
    yeah, I\'m gonna need that by friday...

  4. #4
    Senior Member
    Join Date
    Jan 2003
    Posts
    220
    hmm...I registered it and it still didnt work. I downloaded a few new MSWINSCX.OCX and it still says no license found and I dont have an apporitate license to use the component in this design enviroment. Thanks anyway though...any other suggestions?

    Got the problem thanks to ammo. If you have the problem, Go here: http://support.microsoft.com/default...b;en-us;177799
    [gloworange]And then it happened... a door opened to a world... rushing through the phone line like heroin through an addict\'s veins, an electronic pulse is sent out, a refuge from the day-to-day incompetencies is sought... a board is found. \"This is it... this is where I belong...\" I know everyone here... even if I\'ve never met them, never talked to them, may never hear from them again... I know you all...[/gloworange]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •