Where have the piccies gones?
Results 1 to 5 of 5

Thread: Where have the piccies gones?

  1. #1
    Senior Member
    Join Date
    Jan 2003
    Posts
    103

    Where have the piccies gones?

    I keep seeing messages with missing pictures in (in signatures, avartars etc).
    Anyone else noticed this? I reuploaded my avartar and haven't had a problem since but there seem to be quite a few missing pics ATM.

    Rachel
    668 - the neighbor of the beast

  2. #2
    Senior Member
    Join Date
    Jan 2003
    Posts
    274
    My user picture dissappeared. But to be honest. (and maybe I shouldn't be ) I was linking to it from another (very small) BBS type site. I assumed it went *poof* because I was breaking some rules here, however, I haven't recieved anything official from AO telling me "Don't do that!" and I also can't believe (due to the size of the site I linked from) that it could have possibly drawn very much traffic. I decided not to be upset about it, it wasn't a very good picture anyway.

  3. #3
    Member
    Join Date
    Jan 2003
    Posts
    36
    Well, my avatar also disappeared while this site has been moved to the new server-hardware. So I uploaded it again too.




    Uhu

  4. #4
    Antionline's Security Dude instronics's Avatar
    Join Date
    Dec 2002
    Posts
    901
    I tried re-uploading my pic in my signature, but it still does not show I hope it gets fixed soon.
    Ubuntu-: Means in African : "Im too dumb to use Slackware"

  5. #5
    Senior Member
    Join Date
    Jan 2003
    Posts
    103
    Isotronics, try renaming it, then uploading it. Don't know why this works but it works for me when I have troublesome gifs!

    R
    668 - the neighbor of the beast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •