What's not wrong with my hard-drve?
Results 1 to 8 of 8

Thread: What's not wrong with my hard-drve?

  1. #1
    Senior Member
    Join Date
    Mar 2002
    Snohomish WA

    Angry What's not wrong with my hard-drve?

    I have a Dell, 40 gig hard drive, with 256 MB of RAM (78.20 MB still available) and the following partitions:
    C: Windows XP home, NTSF, 6.83 GB (3.69 GB used, 3.13 GB free)
    D: Programs, FAT32, 11.7 GB (4.28 GB used, 7.42 GB free)
    E: Music/Image storage, FAT32, 3.40 GB (2.07 GB used, 1.33 GB free)
    The remaining hard-drive space is Linux Mandrake 9.0

    I am experiencing problems that I'm assuming are because I am over taxing my resources.
    CD drives are both showing 100% used space in properties regardless as to if a cd is even in the drive and are having the following problems:
    Cd-DVD rom drive is showing errors in system viewer:
    -An error was detected on device \Device\CdRom0 during a paging operation.
    -The device, \Device\CdRom0, has a bad block.

    The CD-RW drive will not burn cd's, always says to insert a disk into the drive, but if a previously burned disk is inserted I can access the files.
    Also in even viewer are frequent occurences of these errors and warnings:
    -The server {520CCA63-51A5-11D3-9144-00104BA11C5E} did not register with DCOM within the required timeout.
    -The System Restore filter encountered the unexpected error '0xC000009A' while processing the file 'schedule.sch' on the volume 'HarddiskVolume1'. It has stopped monitoring the volume.
    -The description for Event ID ( 1001 ) in Source ( NAVAP ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .
    -Faulting application explorer.exe, version 6.0.2600.0, faulting module ntdll.dll, version 5.1.2600.0, fault address 0x00003207.
    -Windows saved user PAININTHEASS\Wanda registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.
    -The Application Management service terminated with the following error:
    The specified module could not be found. This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.

    System Restore is not working

    There is an unsigned driver for a web cam I tried to install that I have removed many times but will not disapear from add/remove in control panel

    All windows updates are installing with the media player icon

    Start-up and shut down are very slow

    Random system freezes (can't even ctrl/alt/delete to see what's running)

    At shutdown, hard drive always beeps. (one short tone, same that occurs if I try to do anything when the system is frozen.

    Strangely enough IE has not slowed noticably...and ...LINUX IS WORKING FINE!
    With all the problems I'm experiencing I'm assuming it may be best to wipe the drive and start over with fewer partitions.

    Is there anyway for me to wipe and re-install drives C-E without compromising my linux installation?
    Would adding more memory help at all?
    Would cutting down the number of partitions by removing D and installing programs on same partition as Windows be advisable?
    Are there any suggestions or possible clean-up/fix solutions I havn't addressed?

    I'm becoming very frustrated....these problems all appeared around the same time, sporadically for the first couple days and now consistantly.

    Thank you for your help.

    If you want to make God laugh....make plans.

  2. #2
    Senior Member
    Join Date
    Nov 2002
    ok, first of all, it doesnt matter what cd you put in the drive, it will always say 100% full regardless of how much info is on there. this is because of reading how much space is left, not how much is used. and once a cd has been finalised (unless is cd/rw) then it says that you cannot write to it cause its full.

    secondly, why the hell have you got a ntfs partition for windows and then a seperate fat for programs. you can install programs on your ntfs partition you know.

    ok, now with your problems:

    actually, this is what i suggest. defrag your hdd and see if that clears up any timeout errors and lag that you seem to be having through disk access. also if you have ntfs for everything you can list the directories (automatically) for faster access speed. it might even be better to re-install windows and see what happens.

    also, i recommend you have the following paritions.

    1x NTFS or FAT partition for windows and programs used for windows
    1x Linux partition and
    1x Linux Swap file

    those are the only partitions you need.. also, with lots of partitions you may come accross some file slack which means that sectors that arent being used show as they are and you loose hdd space. hmm, maybe most of your errors are because the fact that windows is running on a different file system than all the programs that you use in windows
    - Trying is the first step towards failure. the moral is never try.
    - It\'s like something out of that twilighty show about that zone.
    ----Homer J Simpson----

  3. #3
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Redondo Beach, CA
    Just out of curiosity, what kind of drive is it?
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  4. #4
    Senior Member
    Join Date
    Dec 2002


    Also may I suggest, if you have'nt done this.Install ad-aware, cuz spywares tend to slow the system down as well.

    u can get the freeware from : http://www.lavasoft.us/support/download/

    if you are using
    Easy CD Creator 5 to burn cd's, make sure it's a compatible CDRW drive.
    Easy CD Creator 5 doesnt work with all CDRW drives.

    go for Ahead Nero 5.9 - works with most CDRW drives.

    Dr Evil

  5. #5
    Senior Member
    Join Date
    Oct 2001
    "these problems all appeared around the same time, sporadically for the first couple days and now consistantly."

    Did you change anything or do anything different before the problems started happening?

  6. #6
    Senior Member
    Join Date
    Feb 2003
    Memphis, TN
    I think a thorough Virus Scan might be in order. It might not be a viruse but if it all started happening around the same time then a virus could be the cause. I suggest Norton Antivirus or Bullguard.

    Good Luck

  7. #7
    Now, RFC Compliant! Noia's Avatar
    Join Date
    Jan 2002
    Hmmm...I'v found that alot of problems can be solved with a good Disk-clean and a Defrag....I had problems with logging off, took XP three trys to be able to terminate the machine....a defrag later, and it was all fine...prolly coz it was too slow to retrive the info from the drive because the head was skipping around....oh well....

    I suggest you update your OS's, run some PC health Utill's like AV's and such, then if that doesn't fix the probmle, try unloading some of the crap u don't need, remove all software that is Not critical or that you can re-install......and if that STILL doesn't fix the problem.....Format C:

    - Noia
    With all the subtlety of an artillery barrage / Follow blindly, for the true path is sketchy at best. .:Bring OS X to x86!:.
    Og ingen kan minnast dei linne drag i dronningas andlet den fagre dag Då landet her kvilte i heilag fred og alle hadde kjærleik å elske med.

  8. #8
    Senior Member
    Join Date
    Mar 2002
    Snohomish WA
    It's a Dell Dimension 4100, Drive properties show it as IC35040AVER07-0 (if that means anything.)

    I do have ad-aware, keep it updated and run it regularly to remove spyware components

    I'm using the cd-burning program that came with my system...which is nero (although I'm not sure I actually use the program. When I right click on item and 'send to' cd drive G, a balloon apears that says I have files waiting to be written to cd, I then choose to 'write these files to disk"

    Just before the problems started I had been using Linux instead of windows for a couple days, trying to figure out how to install programs and get a feel for the system etc.

    Virus Scans: around the time this started occuring I had a virus problem:
    C:\Documents and Settings\Wanda\Local Settings\Temporary Internet Files\Content.IE5\CLCHMF85\3[1].htm
    is infected with the JS.Exception.Exploit virus.
    Access to the file was denied.

    Further Norton scans came back clean, but housecall on-line scan was still showing infected file. I used housecall to clean the file and after that both Norton and Housecall came back clean.

    I have done several defrags and disk cleans, using both the system utilities that came with XP and those provided by Norton System works.

    also, i recommend you have the following paritions.
    This brings me back to the question about reformatting and re-installing windows. Since it is a dual boot set up on a single hard-drive, will re-installing windows cause problems for my Linux installation?

    If you want to make God laugh....make plans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts