network problem
Results 1 to 8 of 8

Thread: network problem

  1. #1
    Junior Member
    Join Date
    Mar 2002

    network problem

    i need some help because i have a lan in my house and i have a dsl wireles antena conected to my switch but when i browse the web in one machiene conecte to the switch the other computers can't browse. if some boddy know i can fix it please gueve me some information


  2. #2
    Senior Member
    Join Date
    Jun 2002
    What OS are you running? If you're running Win2K/XP, you can turn on Internet Connection Sharing for the connection. Go to Start > Settings > Network and Dial-Up Connections, right-click the connection and go to Properties, and then on the sharing tab check 'Enable Internet Connection Sharing for this connection'.

  3. #3
    Junior Member
    Join Date
    Mar 2002
    i'm usin win2k & winXP

    i have all the thing configured but the only problem is that i can' browse with the 3 computers at te same time

  4. #4
    Senior Member
    Join Date
    Jun 2002
    Sorry I didn't read your question properly

    Troubleshooting Internet Connection Sharing in Windows

    If the ICS installation not successful, check the following:

    Verify that Internet connectivity is functional from the ICS host computer before sharing the connection.

    Check that the interface to be shared is compatible with ICS. One-way connections, such as a satellite connection that uses both a satellite interface for download and a dial-up connection for upload are not compatible with ICS in Windows XP.

    Ensure that the proper interface is being selected as the shared connection. The shared interface should be the one that is connecting to the Internet.

    If you are trying to configure ICS manually for a connection, ensure that the home network adapter does not have ICF enabled. If ICF is enabled, you must either disable it before you can configure ICS on the external connection, or use the Network Setup Wizard to enable ICS. The wizard disables ICF on home networking interfaces.

    Verify the IP address on the shared connection to confirm that it is obtaining an IP address from your ISP.

    Verify the IP address on the internal adapter to confirm that it is assigned as
    If it is not, disable ICS on the shared connection and ensure that the internal adapter is configured to obtain an IP address automatically, and then enable ICS on the shared adapter.

    Check the System log and the Nsw.log file for errors that are related to ICS configuration. To view the contents of Nsw.log, click Start, click Run, type nsw.log, and then click OK.
    Your problem sounds kind of odd so maybe try these things out, especially check out whether your wireless antenna is compatible with ICS. Good Luck

  5. #5
    Antionline Herpetologist
    Join Date
    Aug 2001
    Do you have a software firewall running? Many personal firewalls have unreliable or no support for ICS.
    Buy the Snakes of India book, support research and education (sorry the website has been discontinued)
    My blog:

  6. #6
    Senior Member
    Join Date
    Jan 2003
    I have a few ideas to throw around...

    If everything is run into the switch. Are you using ICS like powertoad5000 asked? or do you have all the computers trying to grab addresses from the DSL uplink? If so, how many address does your supplier give you, and after you connect the first computers are you connecting the others? I have DSL and from what I've gathered from speaking with technicials and trying myself.. ICS doesn't do a real good job of supporting DSL..

    One option as a possible fix (again if you can get ICS working with your DSL) would be to run the DSL directly into your primary computer and then run that computer into the switch connected to the other computers.

    There's my 2 cents until the guru's come along to better help you.

  7. #7
    Join Date
    May 2002
    u could use a router...............................instead of a switch

  8. #8
    Senior Member
    Join Date
    Feb 2003
    do you work with domain or workgoup ?
    have you set up the server (if u work with womain ) and set the client theh default getway and WINS ?
    set the client on default gate way and WINS with server IP
    and in each client
    i should do this :
    -- right cick on "network places" and click properties
    -- right click on Local Area Connection and click properties
    -- choose the "Internet Protocpl ( TCP/IP ) and then clock properties
    -- put your IP and subnetmask and defaul gateway ( Server IP )
    -- click on advace button and go to WINS tab
    -- add and IP ( Server IP ) on WINS.
    -- and then close all

    and if ur client user xp it will not need to follow this step , its only for win2k professional and win9x :
    -- right click on internet explorer and click properties
    -- go to "Connection" and clcik the "Setup" Button
    -- and then new window will appears
    -- choose you want connect the internet using LAN .. not modem
    -- it will show you the box contains with proxy and many things. make sure move the proxy check box and click next
    -- after that you just folow the step .

    good luck.

    * if it doesn't work . go to : start/run and type this "ping [your Server IP]
    and DOS command will appear the IP your pinging respons to your comp or not

    When I lay me down to sleep, Pray the LORD my soul to keep.
    If I die before i wake, Pray the LORD my soul to take.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts