Compaq Presario h/w problem help! - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Compaq Presario h/w problem help!

  1. #11
    Member
    Join Date
    Feb 2003
    Posts
    96
    If the lines come back that may suggest that there is an intermittent video problem, You can test it by hooking up to external monitor. If lines go away, monitor problem, if not then video problem. Video problem along with the CPU fan instronics mentioned above are the most common laptop problems.

    -neta1o-

    Any more suggestions?
    ][ neta1o ][

  2. #12
    Member
    Join Date
    Feb 2003
    Posts
    96
    If the lines come back that may suggest that there is an intermittent video problem, You can test it by hooking up to external monitor. If lines go away, monitor problem, if not then video problem. Video problem along with the CPU fan instronics mentioned above are the most common laptop problems.

    -neta1o-

    Any more suggestions?
    ][ neta1o ][

  3. #13
    Senior Member
    Join Date
    Feb 2003
    Posts
    211
    hhmmm .. i have compaq presario too .. but never found h/w problem since i used it.
    what OS she's running ? perhaps it had related with the OS .. who knows mate ?

    www.compaq.com
    When I lay me down to sleep, Pray the LORD my soul to keep.
    If I die before i wake, Pray the LORD my soul to take.

    http://www.AntiOnline.com/sig.php?imageid=389

  4. #14
    Senior Member
    Join Date
    Feb 2003
    Posts
    211
    hhmmm .. i have compaq presario too .. but never found h/w problem since i used it.
    what OS she's running ? perhaps it had related with the OS .. who knows mate ?

    www.compaq.com
    When I lay me down to sleep, Pray the LORD my soul to keep.
    If I die before i wake, Pray the LORD my soul to take.

    http://www.AntiOnline.com/sig.php?imageid=389

  5. #15
    Member
    Join Date
    Feb 2003
    Posts
    35
    1. buy a new A:
    2. check the ram , maybe look into a upgrade on the ram
    3. Its dose sound like the fan is all gumed up , clean it even the ducts . (everthing)
    4. Maybe some software is conflicting with each other .

    Thats just some info .

    -alpa

  6. #16
    Member
    Join Date
    Feb 2003
    Posts
    35
    1. buy a new A:
    2. check the ram , maybe look into a upgrade on the ram
    3. Its dose sound like the fan is all gumed up , clean it even the ducts . (everthing)
    4. Maybe some software is conflicting with each other .

    Thats just some info .

    -alpa

  7. #17
    may i asked what model of presario is the puter ?
    cuz most of the times for weird problems with compaq computers are resolved with rompaqs
    What rompaqs are? They are just bios update that fixes "most" of the Compaq problems so far.
    so i'll suggest beside checking all the suggestions before to check compaq support page with the model and verify that you have the newest ROMPAQ. Like i said in others post before its the first shot that Compaq support will do ( I used to be one of them )
    \"Knowledge is Power\"

  8. #18
    may i asked what model of presario is the puter ?
    cuz most of the times for weird problems with compaq computers are resolved with rompaqs
    What rompaqs are? They are just bios update that fixes "most" of the Compaq problems so far.
    so i'll suggest beside checking all the suggestions before to check compaq support page with the model and verify that you have the newest ROMPAQ. Like i said in others post before its the first shot that Compaq support will do ( I used to be one of them )
    \"Knowledge is Power\"

  9. #19
    Member
    Join Date
    Jan 2003
    Posts
    48
    I've to agree with Whitedragon. The issue is to use a new ROMPAQ. A little while ago i did a update with the new ROMPAQ and since then i've having troubles with my USB. Keyboard and mouse didn't function propely anymore after the update. Also i've experience several weird problems that i can't related to anything. So my advice to you is, be carefull if you are updating your ROMPAQ. Check indeed your fan's like Instronics said, also check your RAM.

    Good luck!!
    Remember...the most wasted day of all is one in which we have not laughed.

    http://www.AntiOnline.com/sig.php?imageid=298

  10. #20
    Member
    Join Date
    Jan 2003
    Posts
    48
    I've to agree with Whitedragon. The issue is to use a new ROMPAQ. A little while ago i did a update with the new ROMPAQ and since then i've having troubles with my USB. Keyboard and mouse didn't function propely anymore after the update. Also i've experience several weird problems that i can't related to anything. So my advice to you is, be carefull if you are updating your ROMPAQ. Check indeed your fan's like Instronics said, also check your RAM.

    Good luck!!
    Remember...the most wasted day of all is one in which we have not laughed.

    http://www.AntiOnline.com/sig.php?imageid=298

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •