Compaq Presario h/w problem help! - Page 4
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Compaq Presario h/w problem help!

  1. #31
    Junior Member
    Join Date
    Apr 2005
    Posts
    3

    lol

    lol, thanks very much...
    huh...so thats how it works..i'll follow ur advice, lol

  2. #32
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    sigmund_freud,

    Welcome to AO, You met nihil, he is a nice fellow, very helpful.. There are a few on the site like him, a rare and dieing breed..

    Then there is me... I recycle defunct PC's.. send it to me for a eco-friendly recycling.. I disinfect the system to get rid of any bugs and Viruses that may still be carried.. not forgetting the eviction of any resident Dust Bunnies.. then find usable parts to use in other systems.. or perhaps parts to use in it.. .. oh I also remove any naked ladies that may be hidding on the HDD. this can be very time consuming..

    OH...

    two things..

    Thread Hijacking is not popular.. with a problem it is a good idea to start a New thread. you can put a link to this if it helps the reader
    Reopening an old thread is even less popular.. this one is over 2 years old

    Best to read the Site FAQ.. it is a good guide..

    Cheers
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •