Bandwith Limiting in XP
Results 1 to 5 of 5

Thread: Bandwith Limiting in XP

  1. #1
    Member
    Join Date
    Mar 2002
    Posts
    38

    Bandwith Limiting in XP

    Here,s a link to disable QoS Packet Scheduler in XP cause by default it use 20% of your bandwith.Test it and see how things goes.


    http://support.earthlink.net/mu/1/ps.../6800.psc.html
    The Power Of Your Imagination:

  2. #2
    Member
    Join Date
    Mar 2002
    Posts
    38

    Bandwith Limiting in XP

    Here,s a link to disable QoS Packet Scheduler in XP cause by default it use 20% of your bandwith.Test it and see how things goes.


    http://support.earthlink.net/mu/1/ps.../6800.psc.html
    The Power Of Your Imagination:

  3. #3
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    I don't have the gpedit.msc file that they specified.. Any Ideas?
    =

  4. #4
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    I don't have the gpedit.msc file that they specified.. Any Ideas?
    =

  5. #5
    Senior Member
    Join Date
    Dec 2002
    Posts
    275
    You could also just go get XP-Antispy and do it threw there, or you can go into your into your local area connection and then hit properties, then under the general tab you can uncheck it or even uninstall it. You can also go to the command prompt ,and type in services.msc and then navigate to QOS and disable it in there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •