BlackICE PC Protection
Results 1 to 4 of 4

Thread: BlackICE PC Protection

  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    29

    BlackICE PC Protection

    I seem to be having a bit of trouble with it. I bought it the other day, and it seems to start with Windows OK. But sometimes it's enabled, and sometimes it's not. And then the only way to enable it, is the restart it.

    While this is going on, i've install SPF as a security measure, just ot make sure. Should BlackICE be used as just an IDS with a firewall, or should I use it as my only firewall?

    Thanks In Advance,
    Matt

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Posts
    186
    I used to run black ice on my old computer and i noticed running at a service was more reliable than from the startup menu. That my help the enabled disabled problem your having.
    Ben Franklin said it best. \"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.\"

  3. #3
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    I use BlackIce (corporate edition with the IceCap management server) to monitor my internal network, using it as an IDS. I do not consider it to be an effective Firewall, although many here may argue that point. I would suggest you look at a product such as Agnitum Outpost to act as your Firewall and keep BlackIce as you IDS.

    sometimes it's enabled, and sometimes it's not.
    I have seen this before, are you running a Norton Anti-Virus product? I have seen problems between the two products. I am not sure exactly what it is, but I believe one or both of the products a some kind of weird memory leak and for whatever reason the BlackIce service shut's down.

    Good Luck

    Cheers:
    DjM

  4. #4
    Junior Member
    Join Date
    Mar 2003
    Posts
    29
    Thank you both very much for your replies. I am not run NAV, I run Avast! 4 , and occasionally GAV. Also, thanks for your advice on using it in conjunction with a firewall.

    I used to use Outpost, but I am waiting until Version Two is released, and we'll see if I switch then. On the subject of running it as a service, I am on XP so I am supposing I am able to do this (dur). BTW : I'm not proud of being on XP, but thats for a different thread.
    How would I make it a service on XPhome?

    Thanks again,
    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •