If you've got Checkpoint Firewall-1..read this
Results 1 to 2 of 2

Thread: If you've got Checkpoint Firewall-1..read this

  1. #1
    Senior Member VicE$DoS$'s Avatar
    Join Date
    Nov 2002
    Posts
    209

    If you've got Checkpoint Firewall-1..read this

    This applies to anyone running Checkpoint Firewall-1 VPN-1.

    The syslog facility (introduced in FP3 for NG) is open to denial of service attacks, maximising CPU usage on the firewall and thereby shutting off service.

    See the following Check Point link for additional information:
    http://www.checkpoint.com/techsuppor...ts/syslog.html

    In order to protect against this vulnerability, you need to install NG FP3 HotFix 2 - you'll need to go to the Check Point Software Subscriptions Download section to get the code.

    I warn all of you Enterprise admins...this is one patch you really cant afford to miss.

    Ps. Out of interest who still prefers checkpoint v4.1??

    Cheers
    Vice$Dosú
    I remember when Nihil was ickle. Does that mean I'm old?

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Posts
    371
    I actually prefer NG to 4.1...

    4.1 is a pain in the ass to search for objects etc...I have also found NG more stable than 4.1
    SoggyBottom.

    [glowpurple]There were so many fewer questions when the stars where still just the holes to heaven - JJ[/glowpurple] [gloworange]I sure could use a vacation from this bull$hit, three ringed circus side show of freaks. - Tool. [/gloworange]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •