98 startup
Results 1 to 7 of 7

Thread: 98 startup

  1. #1
    Junior Member
    Join Date
    Dec 2002
    Posts
    3

    Question 98 startup

    Hello everyone,

    I'm having this problem with my computer.
    Now all of a sudden, there was a display problem, and there were only 16 colours display. I had to re-install the display adapter to fix that problem. All the blue screen errors also, they didnt cause much problem, because when i pressed a key, they went away. And after fixing the display, they havent come back.
    Now the problem is, when the computer starts, and where it says :
    Verifying DMI Pool..
    After that it gives all those 5 options that come with pressing the F8 key.
    Then it gives a count of 30 seconds, and automatically starts in normal mode.
    Before the display and blue screen errors, this didnt happen.
    I'm very annoyed with this.

    Not considering re-installing windows 98, is there ANY other alternative ?

    Thanks.
    Lauren
    \"Reality is an illusion created by alcoholic deficiency.\"

  2. #2
    Junior Member
    Join Date
    Apr 2003
    Posts
    5
    What system are you running? I have seen that under older systems (win 95/98) that when the system gave you those options, if you select Safe Mode and let it boot up and then shut down correctly, the next time you boot up it won't give those options to you.

  3. #3
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542
    Lauren this is an option, you can make this dissapear by altering your MSDOS.sys file.

    The MSDOS.sys file can be found on your c:\ drive
    change the attributes for the file so you can see and edit it. You need to set the folder options so you can see system files. Next open it with notepad and change the following line:'BootMenu='
    to 'BootMenu=1' for enabled
    or 'BootMenu=0' for disabled

    If you set it to BootMenu=0 you can only get into the bootmenu pressing F8 (for Win95) or ctrl for Win98/Me.

    Next bootup changes will occur.

    If you are not so sure about editing text in system files:
    You can also modify your Win98 OS with TweakUI, some supertool also called Microsoft PowerTools. It's an unsupported M$ product. Get it here:
    http://www.microsoft.com/ntworkstati.../NTTweakUI.asp

  4. #4
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    Yeah you could edit your msdos.sys file but if you mess up one letter you are screwed. I use the tweakui tool sometimes, but I would suggest selecting Normal Startup then shut it down properly and that should take away that message.
    =

  5. #5
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542
    cheyenne1212 -> that will not take away that message if msdos.sys has BootMenu=1 in it.
    so you need to either edit msdos.sys yourself... really easy or use TweakUI, like I said. I even provided the links.

  6. #6
    Junior Member
    Join Date
    Dec 2002
    Posts
    3
    but I would suggest selecting Normal Startup then shut it down properly and that should take away that message.
    That doesnt help.

    So victorkaum, i tried to do whatever you said.
    Well, it was automatically set 0, and i just changed it to 1, and then back to 0, but it didnt help. And, in windows 98, the menu comes from F8 also, i never Ctrl did it, but it might.

    Well, the problem isnt solving.
    In any case, thank you everyone.
    \"Reality is an illusion created by alcoholic deficiency.\"

  7. #7
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542
    hmmm if you disable the boot menu with BootMenu=0 it doesn't show up with the next normal boot up.
    you are sure you edited msdos.sys and did put the right value?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •