Xfree86 in FreeBSD?
Results 1 to 3 of 3

Thread: Xfree86 in FreeBSD?

  1. #1
    Junior Member
    Join Date
    Mar 2003

    Xfree86 in FreeBSD?

    I've just installed FreeBSD 5.0 and my X doesn't work.I've tried xf86config and still the same problem. I have a S3 Trio 64V2 gx/dx and i was wondering if i have to get some drivers for it to work in X (i had the exact same problem in Slackware 8.0 ,8.1 but there i had some drivers and i made it work?).Please help

  2. #2
    Senior Member
    Join Date
    Aug 2002

    How about try do xf86config again:
    Then when you find question "do you want choose video card from database" choose "yes" and choose number 0

    and then save it reboot.
    This trick works for my old computer (S3 SAVAGE4) running FreeBSD 5
    I hope this helps

    Not an image or image does not exist!
    Not an image or image does not exist!

  3. #3
    Just Another Geek
    Join Date
    Jul 2002
    Rotterdam, Netherlands
    Why do ppl insist on using a config utility made for an older version of X?

    Try xf86cfg or run XFree86 -configure

    You may need to edit /etc/X11/XF86Config to adjust your horiz. and vert. refresh rates for your monitor.
    Oliver's Law:
    Experience is something you don't get until just after you need it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts