KDE vulnerability in PS/PDF file handling
Results 1 to 2 of 2

Thread: KDE vulnerability in PS/PDF file handling

  1. #1
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    Posts
    551

    KDE vulnerability in PS/PDF file handling

    I know we have a lot of KDE users here, so......

    http://www.kde.org/info/security/adv...20030409-1.txt
    Do what you want with the girl, but leave me alone!

  2. #2
    Leftie Linux Lover the_JinX's Avatar
    Join Date
    Nov 2001
    Location
    Beverwijk Netherlands
    Posts
    2,534
    Yeah.. I read it,

    And I even have PDF previewing on (yeah also on FTP, I have the BandWidth and the Memmory so why not..)

    So I think I'm gonna have to turn it off.. or upgrade my KDE (again)
    ASCII stupid question, get a stupid ANSI.
    When in Russia, pet a PETSCII.

    Get your ass over to SLAYRadio the best station for C64 Remixes !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •