Results 1 to 3 of 3

Thread: Linux-->Display-->Help

  1. #1
    Junior Member
    Join Date
    Jan 2002


    hello brothers,

    This is the problem I'm facing:

    On one linux system (AMD Athlon XP, Assus motherboard, 128 DDR, onboard GForce graphics card), X windows does not work. When we try to configure graphics using xf86config at the end the system hangs.
    Somewhere i read that when nothing works the VESA generic card should be used. I tried this too but failed.
    What should I do.

    Thanx in advance.

  2. #2
    Trumpet-Eared Gentoo Freak
    Join Date
    Jan 2003
    Hrrmmm, Had the same prob once for Suse 8.1 on my P2 350Mhz, but when I installed it
    on my Athlon XP 1800+ it worked out fine.

    Can you give more specs on what errors you got ?
    Which distro do you use ?

    Come and check out our wargame-site @ http://www.rootcontest.org
    We chat @ irc.smdc-network.org #lobby

  3. #3
    Senior Member
    Join Date
    Oct 2001
    What distro are you using because some have a test option which can make your job alot easier, especially if you have to go by trial and error. SuSE is pretty good at this.
    Ben Franklin said it best. \"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.\"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts