format string vulnerability
Results 1 to 2 of 2

Thread: format string vulnerability

  1. #1

    Thumbs up format string vulnerability

    well i did a quick search on AO and didn't find anything on this topic so here it is --

    The gm4 utility of Mac OS X contains a buffer overflow , which may allow a root compromise through other programs an attacker may get a root access(just another vulnerability for hackers to work on) on MAC OS and most importantly no patches have been released yet.for more information here is the link --
    http://www.kb.cert.org/vuls/id/147587
    if the link doesn't work plz cut and paste in URL.
    if u find any othere info please post.

  2. #2
    Banned
    Join Date
    Mar 2003
    Posts
    21
    another one for the security experts to take care.thanks for the information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides